aboutsummaryrefslogtreecommitdiff
path: root/net/despoof/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/despoof/Makefile')
-rw-r--r--net/despoof/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/net/despoof/Makefile b/net/despoof/Makefile
new file mode 100644
index 000000000000..f1bd069bfc53
--- /dev/null
+++ b/net/despoof/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: despoof
+# Date created: 02 September 2000
+# Whom: Kris Kennaway <kris@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= despoof
+PORTVERSION= 0.9
+CATEGORIES= net security
+MASTER_SITES= http://razor.bindview.com/tools/files/
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= kris@FreeBSD.org
+
+BUILD_DEPENDS= ${LOCALBASE}/lib/libnet.a:${PORTSDIR}/net/libnet
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/despoof ${PREFIX}/bin
+ ${MKDIR} ${PREFIX}/share/doc/despoof
+ ${INSTALL_DATA} ${WRKSRC}/README ${PREFIX}/share/doc/despoof
+
+.include <bsd.port.mk>