aboutsummaryrefslogtreecommitdiff
path: root/net/dropbox-api-command/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/dropbox-api-command/Makefile')
-rw-r--r--net/dropbox-api-command/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/net/dropbox-api-command/Makefile b/net/dropbox-api-command/Makefile
index 4af8ca172a76..82d4807a8cf6 100644
--- a/net/dropbox-api-command/Makefile
+++ b/net/dropbox-api-command/Makefile
@@ -11,11 +11,11 @@ COMMENT= Dropbox API wrapper command
LICENSE= MIT
-BUILD_DEPENDS= p5-DateTime-Format-Strptime>=0:${PORTSDIR}/devel/p5-DateTime-Format-Strptime \
- p5-Encode-Locale>=0:${PORTSDIR}/converters/p5-Encode-Locale \
- p5-JSON>=0:${PORTSDIR}/converters/p5-JSON \
- p5-WebService-Dropbox>=1.17:${PORTSDIR}/net/p5-WebService-Dropbox \
- p5-Path-Class>=0.26:${PORTSDIR}/devel/p5-Path-Class
+BUILD_DEPENDS= p5-DateTime-Format-Strptime>=0:devel/p5-DateTime-Format-Strptime \
+ p5-Encode-Locale>=0:converters/p5-Encode-Locale \
+ p5-JSON>=0:converters/p5-JSON \
+ p5-WebService-Dropbox>=1.17:net/p5-WebService-Dropbox \
+ p5-Path-Class>=0.26:devel/p5-Path-Class
RUN_DEPENDS:= ${BUILD_DEPENDS}
USE_GITHUB= yes