aboutsummaryrefslogtreecommitdiff
path: root/net/googlecl/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/googlecl/Makefile')
-rw-r--r--net/googlecl/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/net/googlecl/Makefile b/net/googlecl/Makefile
index c8d0ab1fab8e..e3a396be242c 100644
--- a/net/googlecl/Makefile
+++ b/net/googlecl/Makefile
@@ -11,9 +11,9 @@ COMMENT= Command line tools for the Google Data APIs
LICENSE= APACHE20
LICENSE_FILE= ${WRKSRC}/License
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}gdata>0:devel/py-gdata \
- ${PYTHON_PKGNAMEPREFIX}oauth2client>0:security/py-oauth2client \
- ${PYTHON_PKGNAMEPREFIX}httplib2>0:www/py-httplib2
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}gdata>0:devel/py-gdata@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}oauth2client>0:security/py-oauth2client@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}httplib2>0:www/py-httplib2@${FLAVOR}
USES= python:2
USE_PYTHON= autoplist distutils