aboutsummaryrefslogtreecommitdiff
path: root/net/howl/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/howl/Makefile')
-rw-r--r--net/howl/Makefile9
1 files changed, 6 insertions, 3 deletions
diff --git a/net/howl/Makefile b/net/howl/Makefile
index a335a61639a1..0025ef6646db 100644
--- a/net/howl/Makefile
+++ b/net/howl/Makefile
@@ -5,17 +5,20 @@
#
PORTNAME= howl
-PORTVERSION= 0.6.1
+PORTVERSION= 0.8.1
CATEGORIES?= net devel
MASTER_SITES= ftp://ftp.swampwolf.com/pub/
MAINTAINER= paul@aps.org
COMMENT= Zeroconf/Rendezvous implementation
-ONLY_FOR_ARCHS= i386
-GNU_CONFIGURE= yes
+ONLY_FOR_ARCHS= i386
+
USE_GMAKE= yes
USE_LIBTOOL= yes
INSTALLS_SHLIB= yes
+CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+
+PLIST_SUB= VERSION="${PORTVERSION}"
.include <bsd.port.mk>