aboutsummaryrefslogtreecommitdiff
path: root/net/istgt/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/istgt/Makefile')
-rw-r--r--net/istgt/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/net/istgt/Makefile b/net/istgt/Makefile
new file mode 100644
index 000000000000..512352faa6ba
--- /dev/null
+++ b/net/istgt/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: istgt
+# Date created: 2009-02-23
+# Whom: Daisuke Aoyama <aoyama@peach.ne.jp>
+#
+# $FreeBSD$
+#
+
+PORTNAME= istgt
+PORTVERSION= 20090223
+CATEGORIES= net
+MASTER_SITES= http://www.peach.ne.jp/archives/istgt/
+
+MAINTAINER= aoyama@peach.ne.jp
+COMMENT= An iSCSI target for FreeBSD 7.x with ZFS
+
+SUB_FILES= pkg-message
+PKGMESSAGE= ${WRKDIR}/pkg-message
+
+GNU_CONFIGURE= yes
+
+post-install:
+ @${CAT} ${PKGMESSAGE}
+
+.include <bsd.port.mk>