aboutsummaryrefslogtreecommitdiff
path: root/net/jabber-aim/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/jabber-aim/Makefile')
-rw-r--r--net/jabber-aim/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/net/jabber-aim/Makefile b/net/jabber-aim/Makefile
new file mode 100644
index 000000000000..01b7e28ae6ae
--- /dev/null
+++ b/net/jabber-aim/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: jabber-aim
+# Date created: 14 Apr 2002
+# Whom: Sean Chittenden <sean@chittenden.org>
+#
+# $FreeBSD$
+
+PORTNAME= aim-transport
+PORTVERSION= 0.9.24c
+CATEGORIES= net
+MASTER_SITES= http://download.jabber.org/dists/transports/aim-transport/
+PKGNAMEPREFIX= jabber-
+DIST_SUBDIR= jabber
+
+MAINTAINER= sean@chittenden.org
+
+BUILD_DEPENDS= ${LOCALBASE}/sbin/jabberd:${PORTSDIR}/net/jabber
+
+USE_GMAKE= yes
+USE_AUTOCONF= yes
+
+CONFIGURE_ARGS+= --with-jabberd=${PREFIX}/include/jabber
+
+do-install:
+ ${INSTALL_DATA} ${WRKSRC}/src/aimtrans.so ${PREFIX}/lib/jabber/
+
+post-install:
+ @cat pkg-message
+
+.include <bsd.port.mk>