aboutsummaryrefslogtreecommitdiff
path: root/net/kdenetwork2/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/kdenetwork2/Makefile')
-rw-r--r--net/kdenetwork2/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/net/kdenetwork2/Makefile b/net/kdenetwork2/Makefile
index ce0540846e6c..4d12a417c584 100644
--- a/net/kdenetwork2/Makefile
+++ b/net/kdenetwork2/Makefile
@@ -26,8 +26,8 @@ CONFIGURE_ARGS+=--with-qt-dir=${X11BASE} \
--with-qt-libraries=${X11BASE}/lib \
--with-extra-libs=${LOCALBASE}/lib
CONFIGURE_ENV+= LIBQT="-lqt2" MOC="${MOC}" LIBQTFILE="libqt2" \
- CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include -D_XOPEN_UNIX" \
- LIBS="-Wl,-export-dynamic -L${LOCALBASE}/lib -L${X11BASE}/lib -lqt2 -ljpeg -lgcc -lstdc++"
+ CPPFLAGS="-I${LOCALBASE}/include -D_XOPEN_UNIX" \
+ LIBS="-Wl,-export-dynamic -L${LOCALBASE}/lib -lqt2 -ljpeg -lgcc -lstdc++"
USE_GMAKE= yes
pre-configure: