aboutsummaryrefslogtreecommitdiff
path: root/net/kidentitymanagement/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/kidentitymanagement/Makefile')
-rw-r--r--net/kidentitymanagement/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/net/kidentitymanagement/Makefile b/net/kidentitymanagement/Makefile
index 35c762971a76..6a1e1eb09ebe 100644
--- a/net/kidentitymanagement/Makefile
+++ b/net/kidentitymanagement/Makefile
@@ -11,11 +11,11 @@ USES= cmake compiler:c++11-lib gettext kde:5 qt:5 tar:xz xorg
USE_KDE= auth codecs completion config configwidgets coreaddons \
emoticons i18n init itemmodels itemviews jobwidgets \
kdelibs4support kio service solid widgetsaddons windowsystem xmlgui \
- ecm_build
+ ecm:build
# pim components
USE_KDE+= pimtextedit
USE_QT= concurrent core dbus gui network widgets xml \
- buildtools_build qmake_build
+ buildtools:build qmake:build
USE_XORG= x11
USE_LDCONFIG= yes