aboutsummaryrefslogtreecommitdiff
path: root/net/latd/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/latd/Makefile')
-rw-r--r--net/latd/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/net/latd/Makefile b/net/latd/Makefile
new file mode 100644
index 000000000000..f99e07b20dd5
--- /dev/null
+++ b/net/latd/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: latd
+# Date created: 19 December 2003
+# Whom: Tillman Hodgson <tillman@seekingfire.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= latd
+PORTVERSION= 1.19
+CATEGORIES= net
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= linux-decnet
+
+MAINTAINER= tillman@seekingfire.com
+COMMENT= The linux-decnet project LAT protocol suite
+
+GNU_CONFIGURE= yes
+CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+
+MAN1= llogin.1
+MAN5= latd.conf.5
+MAN8= latd.8 latcp.8 moprc.8
+
+pre-configure:
+ @${CP} ${WRKSRC}/latd.conf ${WRKSRC}/latd.conf.sample
+ @${SED} -i .dist -e 's/sysconf_DATA = latd.conf/sysconf_DATA = latd.conf.sample/' ${WRKSRC}/Makefile.in
+
+.include <bsd.port.mk>