aboutsummaryrefslogtreecommitdiff
path: root/net/libevnet/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/libevnet/Makefile')
-rw-r--r--net/libevnet/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/net/libevnet/Makefile b/net/libevnet/Makefile
new file mode 100644
index 000000000000..cdb9d336d9c1
--- /dev/null
+++ b/net/libevnet/Makefile
@@ -0,0 +1,25 @@
+# ex:ts=8
+# Ports collection makefile for: libevnet
+# Date created: Apr 22, 2007
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= libevnet
+PORTVERSION= 0.3.7
+CATEGORIES= net
+MASTER_SITES= http://www.25thandclement.com/~william/projects/releases/
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= ijliao@FreeBSD.org
+COMMENT= Network Daemon Services for libevent
+
+BUILD_DEPENDS= ${LOCALBASE}/lib/libarena.a:${PORTSDIR}/devel/libarena
+LIB_DEPENDS= event-1.3b.1:${PORTSDIR}/devel/libevent \
+ cares.1:${PORTSDIR}/dns/c-ares
+RUN_DEPENDS= ${LOCALBASE}/lib/libarena.a:${PORTSDIR}/devel/libarena
+
+USE_GMAKE= yes
+
+.include <bsd.port.mk>