aboutsummaryrefslogtreecommitdiff
path: root/net/libgweather/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/libgweather/Makefile')
-rw-r--r--net/libgweather/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/net/libgweather/Makefile b/net/libgweather/Makefile
new file mode 100644
index 000000000000..15fc44ccff56
--- /dev/null
+++ b/net/libgweather/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: libgweather
+# Date created: 14th Jan 2008
+# Whom: Koop Mast <kwm@FreeBSD.org>
+#
+# $FreeBSD$
+# $MCom: ports/net/libgweather/Makefile,v 1.7 2008/03/11 11:45:48 ahze Exp $
+#
+
+PORTNAME= libgweather
+PORTVERSION= 2.22.0
+CATEGORIES= net gnome
+MASTER_SITES= GNOME
+
+MAINTAINER= gnome@FreeBSD.org
+COMMENT= Library to accessing online weather informations
+
+USE_GETTEXT= yes
+USE_BZIP2= yes
+USE_GMAKE= yes
+USE_GNOME= gnomeprefix gnomehack intlhack gtk20 gnomevfs2
+USE_LDCONFIG= yes
+GNU_CONFIGURE= yes
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib"
+
+GCONF_SCHEMAS= gweather.schemas
+
+.include <bsd.port.mk>