aboutsummaryrefslogtreecommitdiff
path: root/net/librsync/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/librsync/Makefile')
-rw-r--r--net/librsync/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/net/librsync/Makefile b/net/librsync/Makefile
index ea34d384df95..933708506f00 100644
--- a/net/librsync/Makefile
+++ b/net/librsync/Makefile
@@ -19,9 +19,10 @@ LIB_DEPENDS= popt.0:${PORTSDIR}/devel/popt
USE_AUTOTOOLS= libtool
USE_GMAKE= yes
+USE_CSTD= gnu89
GNU_CONFIGURE= yes
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
- LDFLAGS="-L${LOCALBASE}/lib"
+CPPFLAGS+= -I${LOCALBASE}/include
+CONFIGURE_ENV= LDFLAGS="-L${LOCALBASE}/lib"
CONFIGURE_ARGS= --enable-shared --disable-trace
USE_LDCONFIG= yes