aboutsummaryrefslogtreecommitdiff
path: root/net/libsrtp/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/libsrtp/Makefile')
-rw-r--r--net/libsrtp/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/net/libsrtp/Makefile b/net/libsrtp/Makefile
new file mode 100644
index 000000000000..f6518b2345c9
--- /dev/null
+++ b/net/libsrtp/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: libsrtp
+# Date created: 2 May 2011
+# Whom: Alexander Brovikov <alexander@brovikov.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= libsrtp
+PORTVERSION= 1.4.4
+CATEGORIES= net
+MASTER_SITES= SF/${ORIGNAME}/${ORIGNAME}/${PORTVERSION}
+DISTNAME= ${ORIGNAME}-${PORTVERSION}
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= alexander@brovikov.ru
+COMMENT= A library implementing Secure RTP
+
+WRKSRC= ${WRKDIR}/${ORIGNAME}
+ORIGNAME= srtp
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+
+.include <bsd.port.mk>