aboutsummaryrefslogtreecommitdiff
path: root/net/libvncserver/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/libvncserver/Makefile')
-rw-r--r--net/libvncserver/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/net/libvncserver/Makefile b/net/libvncserver/Makefile
index b7fddc9f822f..027699cc6af6 100644
--- a/net/libvncserver/Makefile
+++ b/net/libvncserver/Makefile
@@ -13,7 +13,7 @@ COMMENT= Provide an easy API to a custom vnc server
LICENSE= GPLv2
-LIB_DEPENDS= libpng.so:${PORTSDIR}/graphics/png
+LIB_DEPENDS= libpng.so:graphics/png
USES= jpeg libtool pathfix
USE_LDCONFIG= yes
@@ -27,13 +27,13 @@ OPTIONS_DEFINE= GNUTLS OPENSSL GCRYPT IPV6
OPTIONS_DEFAULT=OPENSSL
GCRYPT_DESC= libgcrypt support
-GNUTLS_LIB_DEPENDS= libgnutls.so:${PORTSDIR}/security/gnutls
+GNUTLS_LIB_DEPENDS= libgnutls.so:security/gnutls
GNUTLS_CONFIGURE_WITH= gnutls
OPENSSL_CONFIGURE_WITH= crypto ssl
OPENSSL_USE= OPENSSL=yes
-GCRYPT_LIB_DEPENDS= libgcrypt.so:${PORTSDIR}/security/libgcrypt
+GCRYPT_LIB_DEPENDS= libgcrypt.so:security/libgcrypt
GCRYPT_CONFIGURE_WITH= gcrypt
IPV6_CONFIGURE_WITH= ipv6