aboutsummaryrefslogtreecommitdiff
path: root/net/maradns/files/patch-test-Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/maradns/files/patch-test-Makefile')
-rw-r--r--net/maradns/files/patch-test-Makefile27
1 files changed, 25 insertions, 2 deletions
diff --git a/net/maradns/files/patch-test-Makefile b/net/maradns/files/patch-test-Makefile
index da03656bf2ea..14b12853b297 100644
--- a/net/maradns/files/patch-test-Makefile
+++ b/net/maradns/files/patch-test-Makefile
@@ -1,5 +1,5 @@
---- test/Makefile.old Sat May 26 19:35:54 2001
-+++ test/Makefile Sat May 26 19:36:02 2001
+--- test/Makefile.orig Wed Jun 20 19:33:02 2001
++++ test/Makefile Mon Jun 25 00:44:46 2001
@@ -6,7 +6,7 @@
EXECS=rtest csv1test compress.test show.charnum ipacltest
@@ -9,3 +9,26 @@
all: $(EXECS)
+@@ -17,17 +17,17 @@
+ cd libs ; make
+
+ rtest: rtest.c $(OBJECTS)
+- gcc $(FLAGS) -o rtest rtest.c $(OBJECTS)
++ $(CC) $(FLAGS) -o rtest rtest.c $(OBJECTS)
+
+ csv1test: csv1test.c $(OBJECTS)
+- gcc $(FLAGS) -o csv1test csv1test.c $(OBJECTS)
++ $(CC) $(FLAGS) -o csv1test csv1test.c $(OBJECTS)
+
+ compress.test: compress.test.c $(OBJECTS)
+- gcc $(FLAGS) -o compress.test compress.test.c $(OBJECTS)
++ $(CC) $(FLAGS) -o compress.test compress.test.c $(OBJECTS)
+
+ show.charnum: show.charnum.c
+- gcc $(FLAGS) -o show.charnum show.charnum.c
++ $(CC) $(FLAGS) -o show.charnum show.charnum.c
+
+ ipacltest: ipacltest.c $(OBJECTS)
+- gcc $(FLAGS) -o ipacltest ipacltest.c $(OBJECTS)
++ $(CC) $(FLAGS) -o ipacltest ipacltest.c $(OBJECTS)
+