aboutsummaryrefslogtreecommitdiff
path: root/net/mpich2
diff options
context:
space:
mode:
Diffstat (limited to 'net/mpich2')
-rw-r--r--net/mpich2/Makefile162
-rw-r--r--net/mpich2/distinfo1
-rw-r--r--net/mpich2/files/patch-ab13
-rw-r--r--net/mpich2/files/patch-mpid::ch2::chtick.c10
-rw-r--r--net/mpich2/pkg-comment1
-rw-r--r--net/mpich2/pkg-descr8
-rw-r--r--net/mpich2/pkg-plist480
7 files changed, 0 insertions, 675 deletions
diff --git a/net/mpich2/Makefile b/net/mpich2/Makefile
deleted file mode 100644
index 970a8a7e5754..000000000000
--- a/net/mpich2/Makefile
+++ /dev/null
@@ -1,162 +0,0 @@
-# New ports collection makefile for: mpich (portable mpi standard imp.)
-# Date created: 2 May 1998
-# Whom: dbader@eece.unm.edu
-#
-# $FreeBSD$
-#
-
-PORTNAME= mpich
-PORTVERSION= 1.2.2.2
-CATEGORIES= net
-MASTER_SITES= ftp://ftp.mcs.anl.gov/pub/mpi/
-DIST_SUBDIR= mpich
-
-#PATCH_SITES= ftp://ftp.mcs.anl.gov/pub/mpi/patch/${PORTVERSION}/
-
-MAINTAINER= dbader@eece.unm.edu
-
-RUN_DEPENDS= wish8.0:${PORTSDIR}/x11-toolkits/tk80
-BUILD_DEPENDS= wish8.0:${PORTSDIR}/x11-toolkits/tk80
-
-HAS_CONFIGURE= yes
-CONFIGURE_ARGS= -cflags="${CFLAGS}" -prefix=${PREFIX}/mpich \
- -mpe_opts="--with-wishloc=wish8.0"
-
-.include <bsd.port.pre.mk>
-
-# To disable ssh client support, build with WITHOUT_SSH set.
-# Use ssh instead of rsh
-.if !defined(WITHOUT_SSH)
-.if ${OSVERSION} >= 400016 && exists(/usr/bin/ssh)
-CONFIGURE_ARGS+= -rsh="/usr/bin/ssh"
-.elif defined(WITH_SSH) || exists(${LOCALBASE}/bin/ssh)
-RUN_DEPENDS+= ssh:${PORTSDIR}/security/ssh
-CONFIGURE_ARGS+= -rsh="${LOCALBASE}/bin/ssh"
-.endif
-.endif
-
-ALL_TARGET=
-MANPREFIX= ${PREFIX}/mpich
-
-MAN1= MPI.1 cleanipcs.1 mpiCC.1 mpicc.1 mpif77.1 mpif90.1 mpiman.1 \
- mpireconfig.1 mpirun.1 Jumpshots.1 chp4_servs.1 tstmachines.1
-MAN3= MPI_File_get_position.3 MPI_File_preallocate.3 \
- MPI_2DOUBLE_PRECISION.3 MPI_2INT.3 MPI_2INTEGER.3 MPI_2REAL.3 \
- MPI_ANY_SOURCE.3 MPI_ANY_TAG.3 MPI_Abort.3 MPI_Address.3 MPI_Aint.3 \
- MPI_Allgatherv.3 MPI_Allreduce.3 MPI_Alltoall.3 MPI_Alltoallv.3 \
- MPI_ERR_REQUEST.3 MPIO_Wait.3 MPI_Attr_get.3 MPI_Attr_put.3 MPI_BAND.3 \
- MPI_BOR.3 MPI_BOTTOM.3 MPI_BSEND_OVERHEAD.3 MPI_BXOR.3 MPI_BYTE.3 \
- MPI_Barrier.3 MPI_Bcast.3 MPI_Bsend_init.3 MPI_Buffer_attach.3 \
- MPI_Buffer_detach.3 MPI_CART.3 MPI_CHAR.3 MPI_COMM_SELF.3 \
- MPI_COMM_WORLD.3 MPI_COMPLEX.3 MPI_CONGRUENT.3 MPI_Cancel.3 \
- MPI_Cart_coords.3 MPI_Cart_create.3 MPI_Cart_get.3 MPI_Cart_map.3 \
- MPI_Cart_rank.3 MPI_Cart_shift.3 MPI_Cart_sub.3 MPI_Comm_compare.3 \
- MPI_Comm_create.3 MPI_Comm_dup.3 MPI_Comm_free.3 MPI_Comm_group.3 \
- MPI_Comm_get_name.3 MPI_Comm_rank.3 MPI_Comm_remote_size.3 \
- MPI_Comm_size.3 MPI_Comm_split.3 MPI_Comm_set_name.3 \
- MPI_Comm_test_inter.3 MPI_Copy_function.3 MPI_DATATYPE_NULL.3 \
- MPI_DOUBLE.3 MPI_DOUBLE_COMPLEX.3 MPI_DOUBLE_INT.3 \
- MPI_DOUBLE_PRECISION.3 MPI_DUP_FN.3 MPI_Delete_function.3 \
- MPI_Dims_create.3 MPI_ERROR.3 MPI_ERRORS_ARE_FATAL.3 \
- MPI_ERRORS_RETURN.3 MPI_ERR_ARG.3 MPI_IO.3 MPI_ERR_BUFFER.3 \
- MPI_ERR_BUFFER_EXISTS.3 MPI_ERR_COMM.3 MPI_ERR_COMM_INTER.3 \
- MPI_ERR_COMM_INTRA.3 MPI_ERR_COMM_NULL.3 MPI_ERR_COUNT.3 \
- MPI_ERR_DIMS.3 MPI_ERR_ERRORCODE.3 MPI_ERR_GROUP.3 MPI_ERR_INIT.3 \
- MPI_ERR_INTERN.3 MPI_ERR_IN_STATUS.3 MPI_ERR_LASTCODE.3 \
- MPI_ERR_LIMIT.3 MPI_ERR_NOMATCH.3 MPI_ERR_OP.3 MPI_ERR_NULL.3 \
- MPI_ERR_PERM_KEY.3 MPI_ERR_PERM_OP.3 MPI_ERR_PERM_TYPE.3 \
- MPI_ERR_PRE_INIT.3 MPI_ERR_RANK.3 MPI_ERR_ROOT.3 MPI_ERR_TAG.3 \
- MPI_ERR_TOPOLOGY.3 MPI_ERR_TRUNCATE.3 MPI_ERR_TYPE.3 MPI_ERR_UNKNOWN.3 \
- MPI_Errhandler_free.3 MPI_Errhandler_get.3 MPI_Errhandler_set.3 \
- MPI_FLOAT.3 MPI_GRAPH.3 MPI_Error_class.3 MPI_FLOAT_INT.3 \
- MPI_Finalize.3 MPI_Gather.3 MPI_File_delete.3 MPI_File_f2c.3 \
- MPI_File_get_amode.3 MPI_File_get_atomicity.3 \
- MPI_File_get_byte_offset.3 MPI_File_get_group.3 \
- MPI_File_set_errhandler.3 MPI_File_get_info.3 MPI_File_iread.3 \
- MPI_File_set_size.3 MPI_File_get_size.3 MPI_File_read.3 \
- MPI_File_get_view.3 MPI_File_iread_at.3 MPI_File_iread_shared.3 \
- MPI_File_iwrite.3 MPI_File_iwrite_at.3 MPI_File_iwrite_shared.3 \
- MPI_File_open.3 MPI_File_read_all.3 MPI_File_read_at_all_begin.3 \
- MPI_File_read_all_begin.3 MPI_File_read_all_end.3 MPI_File_read_at.3 \
- MPI_File_read_at_all.3 MPI_File_read_ordered.3 MPI_Info_get_nthkey.3 \
- MPI_File_read_ordered_begin.3 MPI_File_read_ordered_end.3 \
- MPI_File_read_shared.3 MPI_File_seek.3 MPI_File_set_atomicity.3 \
- MPI_File_set_info.3 MPI_File_write.3 MPI_File_sync.3 \
- MPI_File_write_all.3 MPI_File_write_all_begin.3 \
- MPI_File_write_all_end.3 MPI_HOST.3 MPI_File_write_at.3 \
- MPI_File_write_at_all.3 MPI_File_write_at_all_end.3 \
- MPI_Type_create_subarray.3 MPI_File_write_ordered.3 \
- MPI_File_write_ordered_end.3 MPI_File_write_shared.3 MPI_Info_c2f.3 \
- MPI_Info_create.3 MPI_GROUP_EMPTY.3 MPI_GROUP_NULL.3 MPI_Gatherv.3 \
- MPI_Get_count.3 MPI_Get_elements.3 MPI_Get_processor_name.3 \
- MPI_Get_version.3 MPI_Graph_create.3 MPI_Graph_get.3 MPI_Graph_map.3 \
- MPI_Graph_neighbors.3 MPI_Graphdims_get.3 MPI_Group_compare.3 \
- MPI_Group_difference.3 MPI_Group_excl.3 MPI_Group_free.3 \
- MPI_Group_incl.3 MPI_Group_intersection.3 MPI_Group_range_excl.3 \
- MPI_Group_range_incl.3 MPI_Group_rank.3 MPI_Group_size.3 \
- MPI_Group_translate_ranks.3 MPI_Group_union.3 MPI_Handler_function.3 \
- MPI_IDENT.3 MPI_INT.3 MPI_INTEGER.3 MPI_INTEGER1.3 MPI_INTEGER2.3 \
- MPI_INTEGER4.3 MPI_Ibsend.3 MPI_Info_delete.3 MPI_Info_dup.3 \
- MPIO_Request_c2f.3 MPI_Info_f2c.3 MPI_Info_free.3 MPI_LB.3 \
- MPI_Info_get_nkeys.3 MPI_Info_get_valuelen.3 MPI_File_get_errhandler.3 \
- MPI_Info_set.3 MPI_Init.3 MPI_Initialized.3 MPI_Int2handle.3 \
- MPI_Intercomm_create.3 MPI_Intercomm_merge.3 MPI_Iprobe.3 MPI_Irecv.3 \
- MPI_Irsend.3 MPI_Isend.3 MPI_Issend.3 MPI_KEYVAL_INVALID.3 \
- MPI_Keyval_create.3 MPI_Keyval_free.3 MPI_LAND.3 MPI_LOGICAL.3 \
- MPI_LONG.3 MPI_LONG_DOUBLE.3 MPI_LONG_INT.3 MPI_LONG_LONG_INT.3 \
- MPI_LOR.3 MPI_LXOR.3 MPI_MAX.3 MPI_MAXLOC.3 MPI_MAX_ERROR_STRING.3 \
- MPI_MAX_PROCESSOR_NAME.3 MPI_MIN.3 MPI_MINLOC.3 MPI_NULL_COPY_FN.3 \
- MPI_NULL_DELETE_FN.3 MPI_OP_NULL.3 MPI_Op_create.3 MPI_PACKED.3 \
- MPI_PROC_NULL.3 MPI_PROD.3 MPI_Pack.3 MPI_Pack_size.3 MPI_Pcontrol.3 \
- MPI_Probe.3 MPI_REAL.3 MPI_REAL8.3 MPI_REQUEST_NULL.3 MPI_Recv.3 \
- MPI_Recv_init.3 MPI_Reduce.3 MPI_Rsend.3 MPI_Request_c2f.3 \
- MPI_Rsend_init.3 MPI_SHORT.3 MPI_SHORT_INT.3 MPI_SIMILAR.3 \
- MPI_SOURCE.3 MPI_SUCCESS.3 MPI_SUM.3 MPI_Scan.3 MPI_Scatter.3 \
- MPI_Scatterv.3 MPI_Send.3 MPI_Send_init.3 MPI_Sendrecv.3 \
- MPI_Sendrecv_replace.3 MPI_Ssend.3 MPI_Ssend_init.3 MPI_Start.3 \
- MPI_Status_c2f.3 MPI_Status_set_cancelled.3 MPI_Status_set_elements.3 \
- MPI_TAG.3 MPI_TAG_UB.3 MPI_Test.3 MPI_Test_cancelled.3 MPI_Testall.3 \
- MPI_Testany.3 MPI_Testsome.3 MPI_Topo_test.3 MPI_Type_contiguous.3 \
- MPI_Type_create_indexed_block.3 MPI_Init_thread.3 MPI_UB.3 \
- MPI_Unpack.3 MPI_Type_free.3 MPI_Type_get_envelope.3 \
- MPI_Type_hindexed.3 MPI_Type_hvector.3 MPI_Type_lb.3 MPI_Type_size.3 \
- MPI_Type_struct.3 MPI_Type_ub.3 MPI_Type_vector.3 MPI_UNDEFINED.3 \
- MPI_UNDEFINED_RANK.3 MPI_UNEQUAL.3 MPI_UNSIGNED.3 MPI_UNSIGNED_CHAR.3 \
- MPI_UNSIGNED_LONG.3 MPI_UNSIGNED_SHORT.3 MPI_User_function.3 \
- MPI_WTIME_IS_GLOBAL.3 MPI_Wait.3 MPI_Waitall.3 MPI_Waitany.3 \
- MPI_Waitsome.3 MPI_Wtick.3 MPI_Wtime.3 MPIO_Test.3 Constants.3 \
- MPI_2COMPLEX.3 MPI_2DOUBLE_COMPLEX.3 MPI_Allgather.3 MPI_Attr_delete.3 \
- MPI_Bsend.3 MPI_COMM_NULL.3 MPI_Cartdim_get.3 MPI_Comm_remote_group.3 \
- MPI_ERRHANDLER_NULL.3 MPI_ERR_BAD_ARGS.3 MPI_ERR_EXHAUSTED.3 \
- MPI_ERR_OTHER.3 MPI_Errhandler_create.3 MPI_Error_string.3 \
- MPI_Finalized.3 MPI_Graph_neighbors_count.3 MPI_Info_get.3 \
- MPI_Type_create_darray.3 MPI_LONG_DOUBLE_INT.3 MPI_Op_free.3 \
- MPI_REAL4.3 MPI_Reduce_scatter.3 MPI_Request_free.3 MPI_Startall.3 \
- MPI_Type_commit.3 MPI_Type_extent.3 MPI_Type_get_contents.3 \
- MPI_Type_indexed.3 MPI_File_c2f.3 MPI_File_close.3 \
- MPI_File_get_position_shared.3 MPI_File_get_type_extent.3 \
- MPI_File_read_at_all_end.3 MPI_File_seek_shared.3 MPI_File_set_view.3 \
- MPI_File_write_ordered_begin.3 MPIO_Request_f2c.3 \
- MPI_File_write_at_all_begin.3
-MAN4= CLOG_Init.4 CLOG_commtype.4 CLOG_cput.4 CLOG_csync.4 \
- CLOG_get_new_event.4 CLOG_get_new_state.4 CLOG_init_buffers.4 \
- CLOG_mergelogs.4 CLOG_mergend.4 CLOG_msgtype.4 CLOG_procbuf.4 MPE.4 \
- CLOG_newbuff.4 CLOG_reclen.4 CLOG_reinit_buff.4 CLOG_treesetup.4 \
- MPE_Add_RGB_color.4 MPE_CaptureFile.4 MPE_Close_graphics.4 \
- MPE_Comm_global_rank.4 MPE_Counter_create.4 MPE_Counter_free.4 \
- MPE_Counter_nxtval.4 MPE_Decomp1d.4 MPE_Describe_state.4 \
- MPE_Draw_circle.4 MPE_Draw_line.4 MPE_Draw_logic.4 MPE_Draw_point.4 \
- MPE_Draw_points.4 MPE_Draw_string.4 MPE_Fill_circle.4 \
- MPE_Fill_rectangle.4 MPE_Finish_log.4 MPE_GetTags.4 \
- MPE_IO_Stdout_to_file.4 MPE_Iget_mouse_press.4 MPE_Init_log.4 \
- MPE_Initialized_logging.4 MPE_Line_thickness.4 MPE_Log_event.4 \
- MPE_Log_get_event_number.4 MPE_Log_receive.4 MPE_Log_send.4 \
- MPE_Num_colors.4 MPE_Open_graphics.4 MPE_Print_datatype_pack_action.4 \
- MPE_Seq_begin.4 MPE_Update.4 MPE_ReturnTags.4 MPE_Seq_end.4 \
- MPE_Start_log.4 MPE_Stop_log.4 MPE_TagsEnd.4 CLOG_Finalize.4 \
- CLOG_Output.4 CLOG_nodebuffer2disk.4 CLOG_rectype.4 \
- MPE_Describe_event.4 MPE_Get_mouse_press.4 MPE_Make_color_array.4 \
- MPE_Print_datatype_unpack_action.4
-INSTALL_TARGET= install
-
-.include <bsd.port.post.mk>
diff --git a/net/mpich2/distinfo b/net/mpich2/distinfo
deleted file mode 100644
index 246eeb35f005..000000000000
--- a/net/mpich2/distinfo
+++ /dev/null
@@ -1 +0,0 @@
-MD5 (mpich/mpich-1.2.2.2.tar.gz) = 1197e91f5c4a924fbc3220f3f3b56d05
diff --git a/net/mpich2/files/patch-ab b/net/mpich2/files/patch-ab
deleted file mode 100644
index 67d06a0ffd25..000000000000
--- a/net/mpich2/files/patch-ab
+++ /dev/null
@@ -1,13 +0,0 @@
---- mpid/server/configure.orig Tue Sep 12 07:57:09 2000
-+++ mpid/server/configure Tue Sep 12 08:01:11 2000
-@@ -1589,8 +1589,8 @@
- ac_find_inc_dir=$dir
- break
- fi
-- if test -r $dir/include/ssl.h ; then
-- ac_find_inc_dir=$dir/include
-+ if test -r $dir/include/openssl/ssl.h ; then
-+ ac_find_inc_dir=$dir/include/openssl
- break
- fi
- done
diff --git a/net/mpich2/files/patch-mpid::ch2::chtick.c b/net/mpich2/files/patch-mpid::ch2::chtick.c
deleted file mode 100644
index a12aee39f11f..000000000000
--- a/net/mpich2/files/patch-mpid::ch2::chtick.c
+++ /dev/null
@@ -1,10 +0,0 @@
---- mpid/ch2/chtick.c-orig Wed Apr 4 09:16:05 2001
-+++ mpid/ch2/chtick.c Sat Aug 25 08:49:10 2001
-@@ -14,6 +14,7 @@
- !defined(MPID_CH_Wtime)
- #define USING_POSIX_CLOCK
- #include <time.h>
-+#include <sys/time.h>
- #endif
- /*
- This returns a value that is correct but not the best value that
diff --git a/net/mpich2/pkg-comment b/net/mpich2/pkg-comment
deleted file mode 100644
index efdcf10dd90c..000000000000
--- a/net/mpich2/pkg-comment
+++ /dev/null
@@ -1 +0,0 @@
-Message Passing Interface (MPI) Library
diff --git a/net/mpich2/pkg-descr b/net/mpich2/pkg-descr
deleted file mode 100644
index fac61bdd06fb..000000000000
--- a/net/mpich2/pkg-descr
+++ /dev/null
@@ -1,8 +0,0 @@
-MPICH is a portable implementation of the MPI (Message Passing
-Interface) standard. The goal of MPI, simply stated, is to develop a
-widely used standard for writing message-passing programs. As such the
-interface should establish a practical, portable, efficient, and
-flexible standard for message passing. Included are a full set of
-documents and parallel programming examples.
-
-WWW: http://www.mcs.anl.gov/mpi/mpich/
diff --git a/net/mpich2/pkg-plist b/net/mpich2/pkg-plist
deleted file mode 100644
index 8f9929976123..000000000000
--- a/net/mpich2/pkg-plist
+++ /dev/null
@@ -1,480 +0,0 @@
-mpich/bin/clog2alog
-mpich/bin/clog2slog
-mpich/bin/clog_print
-mpich/bin/logviewer
-mpich/bin/mpereconfig
-mpich/bin/mpereconfig.dat
-mpich/bin/mpereconfig.in
-mpich/bin/mpiCC
-mpich/bin/mpicc
-mpich/bin/mpif77
-mpich/bin/mpif90
-mpich/bin/mpiman
-mpich/bin/mpireconfig
-mpich/bin/mpireconfig.dat
-mpich/bin/mpirun
-mpich/bin/mpirun.args
-mpich/bin/mpirun.ch_p4
-mpich/bin/mpirun.ch_p4.args
-mpich/bin/mpirun.p4shmem
-mpich/bin/mpirun.pg
-mpich/bin/mpirun.rand
-mpich/bin/mpirun_dbg.dbx
-mpich/bin/mpirun_dbg.ddd
-mpich/bin/mpirun_dbg.gdb
-mpich/bin/mpirun_dbg.totalview
-mpich/bin/mpirun_dbg.xxgdb
-mpich/bin/serv_p4
-mpich/bin/slog_print
-mpich/bin/tarch
-mpich/bin/tdevice
-mpich/doc/guide.ps.gz
-mpich/doc/install.ps.gz
-mpich/etc/mpichconf.h.dat
-mpich/etc/mpichlib.conf
-mpich/etc/mpif77.conf
-mpich/etc/mpif90.conf
-mpich/examples/Makefile
-mpich/examples/Makefile.in
-mpich/examples/README
-mpich/examples/cpi.c
-mpich/examples/cpilog.c
-mpich/examples/cpip.c
-mpich/examples/hello++.cc
-mpich/examples/mpirun
-mpich/examples/pi3.f
-mpich/examples/pi3f90.f90
-mpich/examples/pi3p.f
-mpich/examples/simpleio.c
-mpich/include/basex11.h
-mpich/include/mpe.h
-mpich/include/mpe_graphics.h
-mpich/include/mpe_log.h
-mpich/include/mpeexten.h
-mpich/include/mpef.h
-mpich/include/mpetools.h
-mpich/include/mpi.h
-mpich/include/mpi2c++/comm.h
-mpich/include/mpi2c++/comm_inln.h
-mpich/include/mpi2c++/constants.h
-mpich/include/mpi2c++/datatype.h
-mpich/include/mpi2c++/datatype_inln.h
-mpich/include/mpi2c++/errhandler.h
-mpich/include/mpi2c++/errhandler_inln.h
-mpich/include/mpi2c++/exception.h
-mpich/include/mpi2c++/functions.h
-mpich/include/mpi2c++/functions_inln.h
-mpich/include/mpi2c++/group.h
-mpich/include/mpi2c++/group_inln.h
-mpich/include/mpi2c++/intercomm.h
-mpich/include/mpi2c++/intercomm_inln.h
-mpich/include/mpi2c++/intracomm.h
-mpich/include/mpi2c++/intracomm_inln.h
-mpich/include/mpi2c++/mpi++.h
-mpich/include/mpi2c++/mpi2c++_config.h
-mpich/include/mpi2c++/mpi2c++_list.h
-mpich/include/mpi2c++/mpi2c++_map.h
-mpich/include/mpi2c++/op.h
-mpich/include/mpi2c++/op_inln.h
-mpich/include/mpi2c++/pcomm.h
-mpich/include/mpi2c++/pdatatype.h
-mpich/include/mpi2c++/perrhandler.h
-mpich/include/mpi2c++/pexception.h
-mpich/include/mpi2c++/pgroup.h
-mpich/include/mpi2c++/pgroup_inln.h
-mpich/include/mpi2c++/pintercomm.h
-mpich/include/mpi2c++/pintracomm.h
-mpich/include/mpi2c++/pmpi++.h
-mpich/include/mpi2c++/pop.h
-mpich/include/mpi2c++/pop_inln.h
-mpich/include/mpi2c++/prequest.h
-mpich/include/mpi2c++/prequest_inln.h
-mpich/include/mpi2c++/pstatus.h
-mpich/include/mpi2c++/pstatus_inln.h
-mpich/include/mpi2c++/ptopology.h
-mpich/include/mpi2c++/request.h
-mpich/include/mpi2c++/request_inln.h
-mpich/include/mpi2c++/status.h
-mpich/include/mpi2c++/status_inln.h
-mpich/include/mpi2c++/topology.h
-mpich/include/mpi2c++/topology_inln.h
-mpich/include/mpi_errno.h
-mpich/include/mpi_fortdefs.h
-mpich/include/mpidefs.h
-mpich/include/mpif.h
-mpich/include/mpio.h
-mpich/include/mpiof.h
-mpich/include/protofix.h
-mpich/lib/libampe.a
-mpich/lib/libfmpich.a
-mpich/lib/liblmpe.a
-mpich/lib/libmpe.a
-mpich/lib/libmpe_nompi.a
-mpich/lib/libmpich.a
-mpich/lib/libmpichfsup.a
-mpich/lib/libpmpich++.a
-mpich/lib/libpmpich.a
-mpich/lib/libtmpe.a
-mpich/lib/mpe_prof.o
-mpich/man/mandesc
-mpich/sbin/chkserv
-mpich/sbin/chp4_servs
-mpich/sbin/cleanipcs
-mpich/sbin/mpiuninstall
-mpich/sbin/tstmachines
-mpich/share/Makefile.sample
-mpich/share/examples/Makefile
-mpich/share/examples/Makefile.in
-mpich/share/examples/cpi.c
-mpich/share/examples/cpilog.c
-mpich/share/examples/cxgraphics.c
-mpich/share/examples/fpi.f
-mpich/share/examples/fxgraphics.f
-mpich/share/examples/mpirun
-mpich/share/examples/srtest.c
-mpich/share/machines.freebsd
-mpich/share/machines.sample
-mpich/share/upshot/bin/upshot
-mpich/share/upshot/bitmaps/2x2
-mpich/share/upshot/bitmaps/black
-mpich/share/upshot/bitmaps/boxes
-mpich/share/upshot/bitmaps/dimple3
-mpich/share/upshot/bitmaps/dllines3
-mpich/share/upshot/bitmaps/dllines4
-mpich/share/upshot/bitmaps/drlines3
-mpich/share/upshot/bitmaps/drlines4
-mpich/share/upshot/bitmaps/gray
-mpich/share/upshot/bitmaps/gray2
-mpich/share/upshot/bitmaps/gray3
-mpich/share/upshot/bitmaps/hlines2
-mpich/share/upshot/bitmaps/hlines3
-mpich/share/upshot/bitmaps/hlines4
-mpich/share/upshot/bitmaps/light_gray
-mpich/share/upshot/bitmaps/vlines2
-mpich/share/upshot/bitmaps/vlines3
-mpich/share/upshot/bitmaps/vlines4
-mpich/share/upshot/bitmaps/white
-mpich/share/upshot/logfiles/fft.trf
-mpich/share/upshot/logfiles/sam_hyp.16.log
-mpich/www/index.html
-mpich/www/www1/Jumpshots.html
-mpich/www/www1/MPI.html
-mpich/www/www1/chp4_servs.html
-mpich/www/www1/cleanipcs.html
-mpich/www/www1/index.html
-mpich/www/www1/mpiCC.html
-mpich/www/www1/mpicc.html
-mpich/www/www1/mpif77.html
-mpich/www/www1/mpif90.html
-mpich/www/www1/mpiman.html
-mpich/www/www1/mpireconfig.html
-mpich/www/www1/mpirun.html
-mpich/www/www1/tstmachines.html
-mpich/www/www3/Constants.html
-mpich/www/www3/MPIO_Request_c2f.html
-mpich/www/www3/MPIO_Request_f2c.html
-mpich/www/www3/MPIO_Test.html
-mpich/www/www3/MPIO_Wait.html
-mpich/www/www3/MPI_Abort.html
-mpich/www/www3/MPI_Address.html
-mpich/www/www3/MPI_Allgather.html
-mpich/www/www3/MPI_Allgatherv.html
-mpich/www/www3/MPI_Allreduce.html
-mpich/www/www3/MPI_Alltoall.html
-mpich/www/www3/MPI_Alltoallv.html
-mpich/www/www3/MPI_Attr_delete.html
-mpich/www/www3/MPI_Attr_get.html
-mpich/www/www3/MPI_Attr_put.html
-mpich/www/www3/MPI_Barrier.html
-mpich/www/www3/MPI_Bcast.html
-mpich/www/www3/MPI_Bsend.html
-mpich/www/www3/MPI_Bsend_init.html
-mpich/www/www3/MPI_Buffer_attach.html
-mpich/www/www3/MPI_Buffer_detach.html
-mpich/www/www3/MPI_CHAR.html
-mpich/www/www3/MPI_Cancel.html
-mpich/www/www3/MPI_Cart_coords.html
-mpich/www/www3/MPI_Cart_create.html
-mpich/www/www3/MPI_Cart_get.html
-mpich/www/www3/MPI_Cart_map.html
-mpich/www/www3/MPI_Cart_rank.html
-mpich/www/www3/MPI_Cart_shift.html
-mpich/www/www3/MPI_Cart_sub.html
-mpich/www/www3/MPI_Cartdim_get.html
-mpich/www/www3/MPI_Comm_compare.html
-mpich/www/www3/MPI_Comm_create.html
-mpich/www/www3/MPI_Comm_dup.html
-mpich/www/www3/MPI_Comm_free.html
-mpich/www/www3/MPI_Comm_get_name.html
-mpich/www/www3/MPI_Comm_group.html
-mpich/www/www3/MPI_Comm_rank.html
-mpich/www/www3/MPI_Comm_remote_group.html
-mpich/www/www3/MPI_Comm_remote_size.html
-mpich/www/www3/MPI_Comm_set_name.html
-mpich/www/www3/MPI_Comm_size.html
-mpich/www/www3/MPI_Comm_split.html
-mpich/www/www3/MPI_Comm_test_inter.html
-mpich/www/www3/MPI_DUP_FN.html
-mpich/www/www3/MPI_Dims_create.html
-mpich/www/www3/MPI_Errhandler_create.html
-mpich/www/www3/MPI_Errhandler_free.html
-mpich/www/www3/MPI_Errhandler_get.html
-mpich/www/www3/MPI_Errhandler_set.html
-mpich/www/www3/MPI_Error_class.html
-mpich/www/www3/MPI_Error_string.html
-mpich/www/www3/MPI_File_c2f.html
-mpich/www/www3/MPI_File_close.html
-mpich/www/www3/MPI_File_delete.html
-mpich/www/www3/MPI_File_f2c.html
-mpich/www/www3/MPI_File_get_amode.html
-mpich/www/www3/MPI_File_get_atomicity.html
-mpich/www/www3/MPI_File_get_byte_offset.html
-mpich/www/www3/MPI_File_get_errhandler.html
-mpich/www/www3/MPI_File_get_group.html
-mpich/www/www3/MPI_File_get_info.html
-mpich/www/www3/MPI_File_get_position.html
-mpich/www/www3/MPI_File_get_position_shared.html
-mpich/www/www3/MPI_File_get_size.html
-mpich/www/www3/MPI_File_get_type_extent.html
-mpich/www/www3/MPI_File_get_view.html
-mpich/www/www3/MPI_File_iread.html
-mpich/www/www3/MPI_File_iread_at.html
-mpich/www/www3/MPI_File_iread_shared.html
-mpich/www/www3/MPI_File_iwrite.html
-mpich/www/www3/MPI_File_iwrite_at.html
-mpich/www/www3/MPI_File_iwrite_shared.html
-mpich/www/www3/MPI_File_open.html
-mpich/www/www3/MPI_File_preallocate.html
-mpich/www/www3/MPI_File_read.html
-mpich/www/www3/MPI_File_read_all.html
-mpich/www/www3/MPI_File_read_all_begin.html
-mpich/www/www3/MPI_File_read_all_end.html
-mpich/www/www3/MPI_File_read_at.html
-mpich/www/www3/MPI_File_read_at_all.html
-mpich/www/www3/MPI_File_read_at_all_begin.html
-mpich/www/www3/MPI_File_read_at_all_end.html
-mpich/www/www3/MPI_File_read_ordered.html
-mpich/www/www3/MPI_File_read_ordered_begin.html
-mpich/www/www3/MPI_File_read_ordered_end.html
-mpich/www/www3/MPI_File_read_shared.html
-mpich/www/www3/MPI_File_seek.html
-mpich/www/www3/MPI_File_seek_shared.html
-mpich/www/www3/MPI_File_set_atomicity.html
-mpich/www/www3/MPI_File_set_errhandler.html
-mpich/www/www3/MPI_File_set_info.html
-mpich/www/www3/MPI_File_set_size.html
-mpich/www/www3/MPI_File_set_view.html
-mpich/www/www3/MPI_File_sync.html
-mpich/www/www3/MPI_File_write.html
-mpich/www/www3/MPI_File_write_all.html
-mpich/www/www3/MPI_File_write_all_begin.html
-mpich/www/www3/MPI_File_write_all_end.html
-mpich/www/www3/MPI_File_write_at.html
-mpich/www/www3/MPI_File_write_at_all.html
-mpich/www/www3/MPI_File_write_at_all_begin.html
-mpich/www/www3/MPI_File_write_at_all_end.html
-mpich/www/www3/MPI_File_write_ordered.html
-mpich/www/www3/MPI_File_write_ordered_begin.html
-mpich/www/www3/MPI_File_write_ordered_end.html
-mpich/www/www3/MPI_File_write_shared.html
-mpich/www/www3/MPI_Finalize.html
-mpich/www/www3/MPI_Finalized.html
-mpich/www/www3/MPI_Gather.html
-mpich/www/www3/MPI_Gatherv.html
-mpich/www/www3/MPI_Get_count.html
-mpich/www/www3/MPI_Get_elements.html
-mpich/www/www3/MPI_Get_processor_name.html
-mpich/www/www3/MPI_Get_version.html
-mpich/www/www3/MPI_Graph_create.html
-mpich/www/www3/MPI_Graph_get.html
-mpich/www/www3/MPI_Graph_map.html
-mpich/www/www3/MPI_Graph_neighbors.html
-mpich/www/www3/MPI_Graph_neighbors_count.html
-mpich/www/www3/MPI_Graphdims_get.html
-mpich/www/www3/MPI_Group_compare.html
-mpich/www/www3/MPI_Group_difference.html
-mpich/www/www3/MPI_Group_excl.html
-mpich/www/www3/MPI_Group_free.html
-mpich/www/www3/MPI_Group_incl.html
-mpich/www/www3/MPI_Group_intersection.html
-mpich/www/www3/MPI_Group_range_excl.html
-mpich/www/www3/MPI_Group_range_incl.html
-mpich/www/www3/MPI_Group_rank.html
-mpich/www/www3/MPI_Group_size.html
-mpich/www/www3/MPI_Group_translate_ranks.html
-mpich/www/www3/MPI_Group_union.html
-mpich/www/www3/MPI_Ibsend.html
-mpich/www/www3/MPI_Info_c2f.html
-mpich/www/www3/MPI_Info_create.html
-mpich/www/www3/MPI_Info_delete.html
-mpich/www/www3/MPI_Info_dup.html
-mpich/www/www3/MPI_Info_f2c.html
-mpich/www/www3/MPI_Info_free.html
-mpich/www/www3/MPI_Info_get.html
-mpich/www/www3/MPI_Info_get_nkeys.html
-mpich/www/www3/MPI_Info_get_nthkey.html
-mpich/www/www3/MPI_Info_get_valuelen.html
-mpich/www/www3/MPI_Info_set.html
-mpich/www/www3/MPI_Init.html
-mpich/www/www3/MPI_Init_thread.html
-mpich/www/www3/MPI_Initialized.html
-mpich/www/www3/MPI_Int2handle.html
-mpich/www/www3/MPI_Intercomm_create.html
-mpich/www/www3/MPI_Intercomm_merge.html
-mpich/www/www3/MPI_Iprobe.html
-mpich/www/www3/MPI_Irecv.html
-mpich/www/www3/MPI_Irsend.html
-mpich/www/www3/MPI_Isend.html
-mpich/www/www3/MPI_Issend.html
-mpich/www/www3/MPI_Keyval_create.html
-mpich/www/www3/MPI_Keyval_free.html
-mpich/www/www3/MPI_NULL_COPY_FN.html
-mpich/www/www3/MPI_NULL_DELETE_FN.html
-mpich/www/www3/MPI_Op_create.html
-mpich/www/www3/MPI_Op_free.html
-mpich/www/www3/MPI_Pack.html
-mpich/www/www3/MPI_Pack_size.html
-mpich/www/www3/MPI_Pcontrol.html
-mpich/www/www3/MPI_Probe.html
-mpich/www/www3/MPI_Recv.html
-mpich/www/www3/MPI_Recv_init.html
-mpich/www/www3/MPI_Reduce.html
-mpich/www/www3/MPI_Reduce_scatter.html
-mpich/www/www3/MPI_Request_c2f.html
-mpich/www/www3/MPI_Request_free.html
-mpich/www/www3/MPI_Rsend.html
-mpich/www/www3/MPI_Rsend_init.html
-mpich/www/www3/MPI_Scan.html
-mpich/www/www3/MPI_Scatter.html
-mpich/www/www3/MPI_Scatterv.html
-mpich/www/www3/MPI_Send.html
-mpich/www/www3/MPI_Send_init.html
-mpich/www/www3/MPI_Sendrecv.html
-mpich/www/www3/MPI_Sendrecv_replace.html
-mpich/www/www3/MPI_Ssend.html
-mpich/www/www3/MPI_Ssend_init.html
-mpich/www/www3/MPI_Start.html
-mpich/www/www3/MPI_Startall.html
-mpich/www/www3/MPI_Status_c2f.html
-mpich/www/www3/MPI_Status_set_cancelled.html
-mpich/www/www3/MPI_Status_set_elements.html
-mpich/www/www3/MPI_Test.html
-mpich/www/www3/MPI_Test_cancelled.html
-mpich/www/www3/MPI_Testall.html
-mpich/www/www3/MPI_Testany.html
-mpich/www/www3/MPI_Testsome.html
-mpich/www/www3/MPI_Topo_test.html
-mpich/www/www3/MPI_Type_commit.html
-mpich/www/www3/MPI_Type_contiguous.html
-mpich/www/www3/MPI_Type_create_darray.html
-mpich/www/www3/MPI_Type_create_indexed_block.html
-mpich/www/www3/MPI_Type_create_subarray.html
-mpich/www/www3/MPI_Type_extent.html
-mpich/www/www3/MPI_Type_free.html
-mpich/www/www3/MPI_Type_get_contents.html
-mpich/www/www3/MPI_Type_get_envelope.html
-mpich/www/www3/MPI_Type_hindexed.html
-mpich/www/www3/MPI_Type_hvector.html
-mpich/www/www3/MPI_Type_indexed.html
-mpich/www/www3/MPI_Type_lb.html
-mpich/www/www3/MPI_Type_size.html
-mpich/www/www3/MPI_Type_struct.html
-mpich/www/www3/MPI_Type_ub.html
-mpich/www/www3/MPI_Type_vector.html
-mpich/www/www3/MPI_Unpack.html
-mpich/www/www3/MPI_Wait.html
-mpich/www/www3/MPI_Waitall.html
-mpich/www/www3/MPI_Waitany.html
-mpich/www/www3/MPI_Waitsome.html
-mpich/www/www3/MPI_Wtick.html
-mpich/www/www3/MPI_Wtime.html
-mpich/www/www3/index.html
-mpich/www/www4/CLOG_Finalize.html
-mpich/www/www4/CLOG_Init.html
-mpich/www/www4/CLOG_Output.html
-mpich/www/www4/CLOG_commtype.html
-mpich/www/www4/CLOG_cput.html
-mpich/www/www4/CLOG_csync.html
-mpich/www/www4/CLOG_get_new_event.html
-mpich/www/www4/CLOG_get_new_state.html
-mpich/www/www4/CLOG_init_buffers.html
-mpich/www/www4/CLOG_mergelogs.html
-mpich/www/www4/CLOG_mergend.html
-mpich/www/www4/CLOG_msgtype.html
-mpich/www/www4/CLOG_newbuff.html
-mpich/www/www4/CLOG_nodebuffer2disk.html
-mpich/www/www4/CLOG_procbuf.html
-mpich/www/www4/CLOG_reclen.html
-mpich/www/www4/CLOG_rectype.html
-mpich/www/www4/CLOG_reinit_buff.html
-mpich/www/www4/CLOG_treesetup.html
-mpich/www/www4/MPE.html
-mpich/www/www4/MPE_Add_RGB_color.html
-mpich/www/www4/MPE_CaptureFile.html
-mpich/www/www4/MPE_Close_graphics.html
-mpich/www/www4/MPE_Comm_global_rank.html
-mpich/www/www4/MPE_Counter_create.html
-mpich/www/www4/MPE_Counter_free.html
-mpich/www/www4/MPE_Counter_nxtval.html
-mpich/www/www4/MPE_Decomp1d.html
-mpich/www/www4/MPE_Describe_event.html
-mpich/www/www4/MPE_Describe_state.html
-mpich/www/www4/MPE_Draw_circle.html
-mpich/www/www4/MPE_Draw_line.html
-mpich/www/www4/MPE_Draw_logic.html
-mpich/www/www4/MPE_Draw_point.html
-mpich/www/www4/MPE_Draw_points.html
-mpich/www/www4/MPE_Draw_string.html
-mpich/www/www4/MPE_Fill_circle.html
-mpich/www/www4/MPE_Fill_rectangle.html
-mpich/www/www4/MPE_Finish_log.html
-mpich/www/www4/MPE_GetTags.html
-mpich/www/www4/MPE_Get_mouse_press.html
-mpich/www/www4/MPE_IO_Stdout_to_file.html
-mpich/www/www4/MPE_Iget_mouse_press.html
-mpich/www/www4/MPE_Init_log.html
-mpich/www/www4/MPE_Initialized_logging.html
-mpich/www/www4/MPE_Line_thickness.html
-mpich/www/www4/MPE_Log_event.html
-mpich/www/www4/MPE_Log_get_event_number.html
-mpich/www/www4/MPE_Log_receive.html
-mpich/www/www4/MPE_Log_send.html
-mpich/www/www4/MPE_Make_color_array.html
-mpich/www/www4/MPE_Num_colors.html
-mpich/www/www4/MPE_Open_graphics.html
-mpich/www/www4/MPE_Print_datatype_pack_action.html
-mpich/www/www4/MPE_Print_datatype_unpack_action.html
-mpich/www/www4/MPE_ReturnTags.html
-mpich/www/www4/MPE_Seq_begin.html
-mpich/www/www4/MPE_Seq_end.html
-mpich/www/www4/MPE_Start_log.html
-mpich/www/www4/MPE_Stop_log.html
-mpich/www/www4/MPE_TagsEnd.html
-mpich/www/www4/MPE_Update.html
-mpich/www/www4/index.html
-@dirrm mpich/www/www4
-@dirrm mpich/www/www3
-@dirrm mpich/www/www1
-@dirrm mpich/www
-@dirrm mpich/share/upshot/sbin
-@dirrm mpich/share/upshot/logfiles
-@dirrm mpich/share/upshot/bitmaps
-@dirrm mpich/share/upshot/bin
-@dirrm mpich/share/upshot
-@dirrm mpich/share/examples
-@dirrm mpich/share
-@dirrm mpich/sbin
-@dirrm mpich/man/man4
-@dirrm mpich/man/man3
-@dirrm mpich/man/man1
-@dirrm mpich/man
-@dirrm mpich/lib/shared
-@dirrm mpich/lib
-@dirrm mpich/include/mpi2c++
-@dirrm mpich/include
-@dirrm mpich/examples/MPI-2-C++
-@dirrm mpich/examples
-@dirrm mpich/etc
-@dirrm mpich/doc
-@dirrm mpich/bin
-@dirrm mpich