aboutsummaryrefslogtreecommitdiff
path: root/net/mudix/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/mudix/Makefile')
-rw-r--r--net/mudix/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/net/mudix/Makefile b/net/mudix/Makefile
new file mode 100644
index 000000000000..c29a37dd2e56
--- /dev/null
+++ b/net/mudix/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: mudix
+# Date created: 26 Mar 2000
+# Whom: will
+#
+# $FreeBSD$
+#
+
+PORTNAME= mudix
+PORTVERSION= 3.2
+CATEGORIES= net
+MASTER_SITES= http://dwizardry.dhs.org/mudix/
+
+MAINTAINER= will@FreeBSD.org
+
+LIB_DEPENDS+= ncurses.4:${PORTSDIR}/devel/ncurses
+
+WRKSRC= ${WRKDIR}/${DISTNAME}/src
+ALL_TARGET= mudix
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/mudix ${PREFIX}/bin
+
+.include <bsd.port.mk>