aboutsummaryrefslogtreecommitdiff
path: root/net/nagios/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/nagios/Makefile')
-rw-r--r--net/nagios/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/net/nagios/Makefile b/net/nagios/Makefile
new file mode 100644
index 000000000000..8deae2a59135
--- /dev/null
+++ b/net/nagios/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: netsaint
+# Date created: Wed 12 Jul 2000
+# Whom: will
+#
+# $FreeBSD$
+#
+
+PORTNAME= netsaint
+PORTVERSION= 0.0.5.2
+CATEGORIES= net
+MASTER_SITES= http://www.netsaint.org/download/
+DISTNAME= ${PORTNAME}-0.0.5-2
+
+MAINTAINER= will@FreeBSD.org
+
+LIB_DEPENDS= gd.1:${PORTSDIR}/graphics/gd
+
+GNU_CONFIGURE= yes
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+ LIBS="-L${LOCALBASE}/lib -lgd"
+INSTALL_TARGET= install-all
+
+pre-fetch:
+ @${SH} ${SCRIPTDIR}/checkps
+
+pre-install:
+ ${PERL} ${SCRIPTDIR}/createuser
+
+.include <bsd.port.mk>