aboutsummaryrefslogtreecommitdiff
path: root/net/nagios/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/nagios/Makefile')
-rw-r--r--net/nagios/Makefile41
1 files changed, 0 insertions, 41 deletions
diff --git a/net/nagios/Makefile b/net/nagios/Makefile
deleted file mode 100644
index dc57265d8145..000000000000
--- a/net/nagios/Makefile
+++ /dev/null
@@ -1,41 +0,0 @@
-# New ports collection makefile for: netsaint
-# Date created: Wed 12 Jul 2000
-# Whom: will
-#
-# $FreeBSD$
-#
-
-PORTNAME= netsaint
-PORTVERSION= 0.0.7b3
-CATEGORIES= net
-MASTER_SITES= http://netsaint.sourceforge.net/download/
-
-MAINTAINER= blaz@amis.net
-
-LIB_DEPENDS= gd.2:${PORTSDIR}/graphics/gd \
- gnugetopt.1:${PORTSDIR}/devel/libgnugetopt
-RUN_DEPENDS= ${LOCALBASE}/libexec/netsaint/check_netsaint:${PORTSDIR}/net/netsaint-plugins
-
-GNU_CONFIGURE= yes
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
- CFLAGS="${CFLAGS} -I${LOCALBASE}/include" \
- LIBS="-L${LOCALBASE}/lib -lgd -lgnugetopt"
-CONFIGURE_ARGS= --with-command-user=nobody \
- --with-command-grp=nogroup \
- --with-netsaint-user=netsaint \
- --with-netsaint-grp=netsaint \
- --sbindir=${PREFIX}/share/netsaint/sbin \
- --libexecdir=${PREFIX}/libexec/netsaint \
- --datadir=${PREFIX}/share/netsaint \
- --sysconfdir=${PREFIX}/etc/netsaint \
- --localstatedir=${PREFIX}/var/netsaint
-
-INSTALL_TARGET= all install config install-config install-daemoninit install-commandmode
-
-pre-fetch:
- @${SH} ${SCRIPTDIR}/checkps
-
-pre-install:
- ${PERL} ${SCRIPTDIR}/createuser
-
-.include <bsd.port.mk>