aboutsummaryrefslogtreecommitdiff
path: root/net/ncp/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/ncp/Makefile')
-rw-r--r--net/ncp/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/net/ncp/Makefile b/net/ncp/Makefile
new file mode 100644
index 000000000000..6ccf87cca0bf
--- /dev/null
+++ b/net/ncp/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: ncp
+# Date created: 2003-03-06
+# Whom: Matthias Teege <matthias@mteege.de>
+#
+# $FreeBSD$
+
+PORTNAME= ncp
+PORTVERSION= 1.2.3
+CATEGORIES= net
+MASTER_SITES= ftp://ftp.fu-berlin.de/unix/network/ncp/
+
+MAINTAINER= matthias@mteege.de
+COMMENT= "A fast file copy tool for LANs."
+
+MAN1= ncp.1 npush.1
+MANCOMPRESSED= no
+
+WRKSRC= ${WRKDIR}/${PORTNAME}
+USE_BZIP2= yes
+
+do-install:
+ cd ${WRKSRC}; ${INSTALL_PROGRAM} ncp ${PREFIX}/bin
+ cd ${WRKSRC}; ${INSTALL_MAN} ncp.1 npush.1 ${PREFIX}/man/man1
+ ${LN} -s ${PREFIX}/bin/ncp ${PREFIX}/bin/npush
+ ${LN} -s ${PREFIX}/bin/ncp ${PREFIX}/bin/npoll
+
+.include <bsd.port.mk>