aboutsummaryrefslogtreecommitdiff
path: root/net/ndisc6/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/ndisc6/Makefile')
-rw-r--r--net/ndisc6/Makefile36
1 files changed, 36 insertions, 0 deletions
diff --git a/net/ndisc6/Makefile b/net/ndisc6/Makefile
new file mode 100644
index 000000000000..2fa9b4f6f594
--- /dev/null
+++ b/net/ndisc6/Makefile
@@ -0,0 +1,36 @@
+# New ports collection makefile for: ndisc6
+# Date created: 12 July 2006
+# Whom: rdenis@simphalempin.com
+#
+# $FreeBSD$
+#
+
+PORTNAME= ndisc6
+PORTVERSION= 0.6.6
+CATEGORIES= net ipv6
+MASTER_SITES= http://www.remlab.net/files/ndisc6/archive/
+
+MAINTAINER= rdenis@simphalempin.com
+COMMENT= IPv6 network diagnostic tools
+
+USE_BZIP2= yes
+USE_GETOPT_LONG=yes
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS= --disable-suid-install --mandir=${MANPREFIX}/man
+
+MAN1= tcpspray6.1
+MAN8= ndisc6.8 rdisc6.8 rltraceroute6.8
+MLINKS= tcptraceroute6.8 rltraceroute6.8 \
+ tracert6.8 rltraceroute6.8
+
+PORTDOCS= AUTHORS NEWS README
+
+post-install:
+.ifndef(NOPORTDOCS)
+ @${MKDIR} ${DOCSDIR}
+.for file in ${PORTDOCS}
+ ${INSTALL_MAN} ${WRKSRC}/${file} ${DOCSDIR}
+.endfor
+.endif
+
+.include <bsd.port.mk>