aboutsummaryrefslogtreecommitdiff
path: root/net/netatalk/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/netatalk/Makefile')
-rw-r--r--net/netatalk/Makefile29
1 files changed, 2 insertions, 27 deletions
diff --git a/net/netatalk/Makefile b/net/netatalk/Makefile
index 0588520c9455..0b53efd07e8e 100644
--- a/net/netatalk/Makefile
+++ b/net/netatalk/Makefile
@@ -3,7 +3,7 @@
# Date created: 23 Jul 1997
# Whom: stb
#
-# $Id: Makefile,v 1.5 1998/02/27 00:05:23 stb Exp $
+# $Id: Makefile,v 1.6 1998/09/09 01:31:06 stb Exp $
#
DISTNAME= netatalk-1.4b2
@@ -16,36 +16,11 @@ PATCHFILES= afpd-macos8.diff afpd-bfree.diff
MAINTAINER= stb@freebsd.org
MAN1= aecho.1 getzones.1 megatron.1 nbp.1 pap.1 psorder.1
-MLINKS= hqx2bin.1 megatron.1 \
- macbinary.1 megatron.1 \
- single2bin.1 megatron.1 \
- unbin.1 megatron.1 \
- unhex.1 megatron.1 \
- unsingle.1 megatron.1 \
- nbplkup.1 nbp.1 \
- nbprgstr.1 nbp.1 \
- nbpunrgstr.1 nbp.1 \
- papstatus.1 pap.1
MAN3= atalk_aton.3 nbp_name.3
MAN4= atalk.4
MAN8= afpd.8 atalkd.8 papd.8 psf.8
post-install:
- @PKG_PREFIX=${PREFIX} FAKE_PKG_INSTALL=yes \
- ${PKGDIR}/INSTALL ${PKGNAME} POST-INSTALL
-# @if [ -f ${PREFIX}/etc/AppleVolumes.system ]; then \
-# echo "*** Make sure ${PREFIX}/etc/AppleVolumes.system is in sync with this version"; \
-# echo " of the port. See ${PREFIX}/etc/AppleVolumes.system.dist for details."; \
-# else \
-# ${INSTALL_DATA} ${PREFIX}/etc/AppleVolumes.system.dist \
-# ${PREFIX}/etc/AppleVolumes.system ; \
-# fi
-# @if [ -f ${PREFIX}/etc/AppleVolumes.default ]; then \
-# echo "*** Make sure ${PREFIX}/etc/AppleVolumes.default is in sync with this version"; \
-# echo " of the port. See ${PREFIX}/etc/AppleVolumes.default.dist for details."; \
-# else \
-# ${INSTALL_DATA} ${PREFIX}/etc/AppleVolumes.default.dist \
-# ${PREFIX}/etc/AppleVolumes.default ; \
-# fi
+ @PKG_PREFIX=${PREFIX} ${SH} ${PKGDIR}/INSTALL ${PKGNAME} POST-INSTALL
.include <bsd.port.mk>