aboutsummaryrefslogtreecommitdiff
path: root/net/nmsg/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/nmsg/Makefile')
-rw-r--r--net/nmsg/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/net/nmsg/Makefile b/net/nmsg/Makefile
index 08e6add8e74d..98738b3e0c53 100644
--- a/net/nmsg/Makefile
+++ b/net/nmsg/Makefile
@@ -27,17 +27,16 @@ PORTDOCS= *
# The DOXYGEN option is best effort.
# If doxygen is installed, it will get used if the option is set to NO.
OPTIONS_DEFINE= DOXYGEN EXAMPLES MANPAGES
-OPTIONS_DEFAULT= DOXYGEN EXAMPLES MANPAGES
+OPTIONS_DEFAULT= DOXYGEN MANPAGES
OPTIONS_SUB= yes
ALL_TARGET= all
DOXYGEN_BUILD_DEPENDS= doxygen:${PORTSDIR}/devel/doxygen
DOXYGEN_ALL_TARGET= html-local
DOCBOOK_XML= ${LOCALBASE}/share/xml/docbook/4.2
-DOCBOOK_XSL_NS= ${LOCALBASE}/share/doc/docbook-xsl-ns/html/docbook.css.source.html
MANPAGES_BUILD_DEPENDS= xsltproc:${PORTSDIR}/textproc/libxslt \
docbook-xml>0:${PORTSDIR}/textproc/docbook-xml \
- ${DOCBOOK_XSL_NS}:${PORTSDIR}/textproc/docbook-xsl-ns
+ docbook-xsl-ns>0:${PORTSDIR}/textproc/docbook-xsl-ns
MANPAGES_CONFIGURE_WITH= xsltproc
post-install-DOXYGEN-on: