aboutsummaryrefslogtreecommitdiff
path: root/net/nrpep/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/nrpep/Makefile')
-rw-r--r--net/nrpep/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/net/nrpep/Makefile b/net/nrpep/Makefile
new file mode 100644
index 000000000000..60e2b61790d6
--- /dev/null
+++ b/net/nrpep/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: nrpep
+# Date created: 10 April 2002
+# Whom: jon@netcraft.com
+#
+# $FreeBSD$
+
+PORTNAME= nrpep
+PORTVERSION= 0.2
+CATEGORIES= net
+MASTER_SITES= http://www.netsaint.org/download/contrib/addons/
+
+MAINTAINER= jon@netcraft.com
+
+# Note that this port depends on neither netsaint-plugins OR netsaint, because it
+# installs both a client and a server, and so could need EITHER. Bummer.
+RUN_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/5.005/Crypt/TripleDES.pm:${PORTSDIR}/security/p5-Crypt-TripleDES
+
+USE_PERL5_RUN= yes
+
+post-install:
+ ${CAT} pkg-message
+
+.include <bsd.port.mk>