aboutsummaryrefslogtreecommitdiff
path: root/net/p5-EasyTCP/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/p5-EasyTCP/Makefile')
-rw-r--r--net/p5-EasyTCP/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/net/p5-EasyTCP/Makefile b/net/p5-EasyTCP/Makefile
new file mode 100644
index 000000000000..6b684d3881fc
--- /dev/null
+++ b/net/p5-EasyTCP/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: EasyTCP
+# Date created: 24 Jan 2002
+# Whom: Seamus Venasse <svenasse@polaris.ca>
+#
+# $FreeBSD$
+#
+
+PORTNAME= EasyTCP
+PORTVERSION= 0.08
+CATEGORIES= net perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= ../../authors/id/M/MN/MNAGUIB
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= svenasse@polaris.ca
+
+BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Storable.pm:${PORTSDIR}/devel/p5-Storable
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+SITE_PERL= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}
+PERL_CONFIGURE= yes
+
+MAN3= Net::EasyTCP.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+.include <bsd.port.mk>