aboutsummaryrefslogtreecommitdiff
path: root/net/p5-IO-Socket-Multicast/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/p5-IO-Socket-Multicast/Makefile')
-rw-r--r--net/p5-IO-Socket-Multicast/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/net/p5-IO-Socket-Multicast/Makefile b/net/p5-IO-Socket-Multicast/Makefile
new file mode 100644
index 000000000000..2072a80cc768
--- /dev/null
+++ b/net/p5-IO-Socket-Multicast/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-IO-Socket-Multicast
+# Date created: 10 Sep 2002
+# Whom: Kelly Yancey <kbyanc@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= IO-Socket-Multicast
+PORTVERSION= 0.25
+CATEGORIES= net perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= IO
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= kbyanc@FreeBSD.org
+
+BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/IO/Interface.pm:${PORTSDIR}/net/p5-IO-Interface
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+MAN3= IO::Socket::Multicast.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+PERL_CONFIGURE= yes
+
+.include <bsd.port.mk>