aboutsummaryrefslogtreecommitdiff
path: root/net/p5-Net-Ident/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/p5-Net-Ident/Makefile')
-rw-r--r--net/p5-Net-Ident/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/net/p5-Net-Ident/Makefile b/net/p5-Net-Ident/Makefile
new file mode 100644
index 000000000000..da6174d0a6ab
--- /dev/null
+++ b/net/p5-Net-Ident/Makefile
@@ -0,0 +1,23 @@
+# ex:ts=8
+# Ports collection makefile for: p5-Net-Ident
+# Date created: Oct 30, 2003
+# Whom: kai
+#
+# $FreeBSD$
+#
+
+PORTNAME= Net-Ident
+PORTVERSION= 1.20
+CATEGORIES= net perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Net
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= kai@xs4all.nl
+COMMENT= Lookup the username on the remote end of a TCP/IP connection
+
+PERL_CONFIGURE= yes
+
+MAN3= Net::Ident.3
+
+.include <bsd.port.mk>