aboutsummaryrefslogtreecommitdiff
path: root/net/p5-Net-Traceroute6/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/p5-Net-Traceroute6/Makefile')
-rw-r--r--net/p5-Net-Traceroute6/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/net/p5-Net-Traceroute6/Makefile b/net/p5-Net-Traceroute6/Makefile
new file mode 100644
index 000000000000..1f2a47bacbaf
--- /dev/null
+++ b/net/p5-Net-Traceroute6/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: p5-Net-Traceroute6
+# Date created: 13 August 2001
+# Whom: petef
+#
+# $FreeBSD$
+#
+
+PORTNAME= Net-Traceroute6
+PORTVERSION= 0.01
+CATEGORIES= net perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Net
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= petef@FreeBSD.org
+
+USE_PERL5= yes
+
+PERL_CONFIGURE= YES
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= Net::Traceroute6.3
+
+.include <bsd.port.mk>