aboutsummaryrefslogtreecommitdiff
path: root/net/p5-Net-Z3950/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/p5-Net-Z3950/Makefile')
-rw-r--r--net/p5-Net-Z3950/Makefile7
1 files changed, 3 insertions, 4 deletions
diff --git a/net/p5-Net-Z3950/Makefile b/net/p5-Net-Z3950/Makefile
index f1225e619f7f..e345c3aa3722 100644
--- a/net/p5-Net-Z3950/Makefile
+++ b/net/p5-Net-Z3950/Makefile
@@ -14,10 +14,10 @@ PKGNAMEPREFIX= p5-
MAINTAINER= demon@FreeBSD.org
COMMENT= A perl interface to the Z39.50 information retrieval protocol
-BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/Event.pm:${PORTSDIR}/devel/p5-Event
+BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Event.pm:${PORTSDIR}/devel/p5-Event
LIB_DEPENDS= yaz.2:${PORTSDIR}/net/yaz
-RUN_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/MARC.pm:${PORTSDIR}/textproc/p5-MARC \
- ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/Event.pm:${PORTSDIR}/devel/p5-Event
+RUN_DEPENDS= ${SITE_PERL}/MARC.pm:${PORTSDIR}/textproc/p5-MARC \
+ ${SITE_PERL}/${PERL_ARCH}/Event.pm:${PORTSDIR}/devel/p5-Event
PERL_CONFIGURE= yes
CONFIGURE_ENV+= LOCALBASE=${LOCALBASE}
@@ -25,6 +25,5 @@ CONFIGURE_ENV+= LOCALBASE=${LOCALBASE}
MAN3= Net::Z3950::ResultSet.3 Net::Z3950::Manager.3 \
Net::Z3950::Tutorial.3 Net::Z3950::Record.3 \
Net::Z3950::Connection.3 Net::Z3950::APDU.3 Net::Z3950.3
-MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
.include <bsd.port.mk>