aboutsummaryrefslogtreecommitdiff
path: root/net/p5-Net-ext/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/p5-Net-ext/Makefile')
-rw-r--r--net/p5-Net-ext/Makefile8
1 files changed, 2 insertions, 6 deletions
diff --git a/net/p5-Net-ext/Makefile b/net/p5-Net-ext/Makefile
index 29222a8edfa9..ca7886d1d17a 100644
--- a/net/p5-Net-ext/Makefile
+++ b/net/p5-Net-ext/Makefile
@@ -14,9 +14,9 @@ PKGNAMEPREFIX= p5-
MAINTAINER= igor@zynaps.ru
-USE_PERL5= yes
-MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+PERL_CONFIGURE= yes
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
MAN3= Net::Gen.3 \
Net::Inet.3 \
Net::TCP.3 \
@@ -25,8 +25,4 @@ MAN3= Net::Gen.3 \
Net::UNIX.3 \
Net::UNIX::Server.3
-do-configure:
- @cd ${WRKSRC}; ${SETENV} ${MAKE_ENV} ${PERL5} Makefile.PL \
- CC="${CC}" CCFLAGS="${CFLAGS}"
-
.include <bsd.port.mk>