aboutsummaryrefslogtreecommitdiff
path: root/net/p5-Net/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/p5-Net/Makefile')
-rw-r--r--net/p5-Net/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/net/p5-Net/Makefile b/net/p5-Net/Makefile
index 025f46cdaa02..23719ddadfe5 100644
--- a/net/p5-Net/Makefile
+++ b/net/p5-Net/Makefile
@@ -15,17 +15,17 @@ COMMENT= Perl5 modules to access and use network protocols
LICENSE= ART10 GPLv1
LICENSE_COMB= dual
-BUILD_DEPENDS= p5-Socket>=2.016:${PORTSDIR}/net/p5-Socket
+BUILD_DEPENDS= p5-Socket>=2.016:net/p5-Socket
RUN_DEPENDS:= ${BUILD_DEPENDS}
OPTIONS_DEFINE= IPV6 SASL SSL
OPTIONS_DEFAULT=SASL
SASL_DESC= SASL auth for POP3 and SMTP support
-SASL_BUILD_DEPENDS= p5-Authen-SASL>=0:${PORTSDIR}/security/p5-Authen-SASL
-SASL_RUN_DEPENDS= p5-Authen-SASL>=0:${PORTSDIR}/security/p5-Authen-SASL
-SSL_BUILD_DEPENDS= p5-IO-Socket-SSL>=2.007:${PORTSDIR}/security/p5-IO-Socket-SSL
-SSL_RUN_DEPENDS= p5-IO-Socket-SSL>=2.007:${PORTSDIR}/security/p5-IO-Socket-SSL
+SASL_BUILD_DEPENDS= p5-Authen-SASL>=0:security/p5-Authen-SASL
+SASL_RUN_DEPENDS= p5-Authen-SASL>=0:security/p5-Authen-SASL
+SSL_BUILD_DEPENDS= p5-IO-Socket-SSL>=2.007:security/p5-IO-Socket-SSL
+SSL_RUN_DEPENDS= p5-IO-Socket-SSL>=2.007:security/p5-IO-Socket-SSL
CONFIGURE_ENV= PERL5_CPAN_IS_RUNNING=1
NO_ARCH= yes
@@ -35,8 +35,8 @@ USE_PERL5= configure
.include <bsd.port.pre.mk>
.if ${PORT_OPTIONS:MIPV6} && ${PERL_LEVEL} < 502000
-BUILD_DEPENDS+= p5-IO-Socket-IP>=0.20:${PORTSDIR}/net/p5-IO-Socket-IP
-RUN_DEPENDS+= p5-IO-Socket-IP>=0.20:${PORTSDIR}/net/p5-IO-Socket-IP
+BUILD_DEPENDS+= p5-IO-Socket-IP>=0.20:net/p5-IO-Socket-IP
+RUN_DEPENDS+= p5-IO-Socket-IP>=0.20:net/p5-IO-Socket-IP
.endif
.include <bsd.port.post.mk>