aboutsummaryrefslogtreecommitdiff
path: root/net/p5-Socket-Class/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/p5-Socket-Class/Makefile')
-rw-r--r--net/p5-Socket-Class/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/net/p5-Socket-Class/Makefile b/net/p5-Socket-Class/Makefile
new file mode 100644
index 000000000000..242ef32e7d67
--- /dev/null
+++ b/net/p5-Socket-Class/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: p5-Socket-Class
+# Date created: 17 April, 2009
+# Whom: Wen Heping <wenheping@gmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Socket-Class
+PORTVERSION= 2.11
+CATEGORIES= net perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= wenheping@gmail.com
+COMMENT= A perl class to communicate with sockets
+
+PERL_CONFIGURE= yes
+
+MAN3= Socket::Class::Const.3 \
+ Socket::Class::SSL.3 \
+ Socket::Class.3
+
+.include <bsd.port.mk>