aboutsummaryrefslogtreecommitdiff
path: root/net/pear-Net_Finger/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/pear-Net_Finger/Makefile')
-rw-r--r--net/pear-Net_Finger/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/net/pear-Net_Finger/Makefile b/net/pear-Net_Finger/Makefile
new file mode 100644
index 000000000000..2e88a471ace7
--- /dev/null
+++ b/net/pear-Net_Finger/Makefile
@@ -0,0 +1,23 @@
+# Ports collection makefile for: pear-Net_Finger
+# Date created: 07 March 2005
+# Whom: Antonio Carlos Venancio Junior (<antonio@inf.ufsc.br>)
+#
+# $FreeBSD$
+#
+
+PORTNAME= Net_Finger
+PORTVERSION= 1.0.0
+CATEGORIES= net www pear
+
+MAINTAINER= antonio@php.net
+COMMENT= PEAR class that provides a tool for querying finger servers
+
+BUILD_DEPENDS= ${PEARDIR}/Net/Socket.php:${PORTSDIR}/net/pear-Net_Socket
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+CATEGORY= Net
+FILES= Finger.php
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/devel/pear-PEAR/Makefile.common"
+.include <bsd.port.post.mk>