aboutsummaryrefslogtreecommitdiff
path: root/net/pear-Net_IPv6/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/pear-Net_IPv6/Makefile')
-rw-r--r--net/pear-Net_IPv6/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/net/pear-Net_IPv6/Makefile b/net/pear-Net_IPv6/Makefile
new file mode 100644
index 000000000000..1d1233cc3c1f
--- /dev/null
+++ b/net/pear-Net_IPv6/Makefile
@@ -0,0 +1,23 @@
+# Ports collection makefile for: pear-Net_IPv6
+# Date created: 25 November 2004
+# Whom: Antonio Carlos Venancio Junior (<antonio@inf.ufsc.br>)
+#
+# $FreeBSD$
+#
+
+PORTNAME= Net_IPv6
+PORTVERSION= 1.0.1
+CATEGORIES= net pear
+
+MAINTAINER= antonio@php.net
+COMMENT= Check and validate IPv6 addresses
+
+BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear-PEAR
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+CATEGORY= Net
+FILES= IPv6.php
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/devel/pear-PEAR/Makefile.common"
+.include <bsd.port.post.mk>