aboutsummaryrefslogtreecommitdiff
path: root/net/pear-SOAP/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/pear-SOAP/Makefile')
-rw-r--r--net/pear-SOAP/Makefile25
1 files changed, 14 insertions, 11 deletions
diff --git a/net/pear-SOAP/Makefile b/net/pear-SOAP/Makefile
index f6144e01c923..40eb5fed2669 100644
--- a/net/pear-SOAP/Makefile
+++ b/net/pear-SOAP/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= SOAP
-PORTVERSION= 0.9.0
+PORTVERSION= 0.9.1
CATEGORIES= net www pear
MAINTAINER= antonio@php.net
@@ -16,17 +16,20 @@ BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear-PEAR
RUN_DEPENDS= ${BUILD_DEPENDS}
CATEGORY= SOAP
-FILES= Base.php Client.php Disco.php Fault.php Parser.php Server.php \
- Transport.php Value.php WSDL.php tools/genproxy.php \
- Transport/HTTP.php Transport/SMTP.php Transport/TCP.php \
- Server/Email.php Server/Email_Gateway.php Server/TCP.php \
- Type/dateTime.php Type/duration.php Type/hexBinary.php
-EXAMPLES= attachment.php client.php com_client.php disco_server.php \
- email_client.php email_gateway.php email_pop_gateway.php \
- email_pop_server.php email_server.php example_server.php \
+FILES= Base.php Client.php Disco.php Fault.php Parser.php \
+ Server.php Transport.php Value.php WSDL.php \
+ tools/genproxy.php Transport/HTTP.php \
+ Transport/SMTP.php Transport/TCP.php \
+ Server/Email.php Server/Email_Gateway.php \
+ Server/TCP.php Type/dateTime.php Type/duration.php \
+ Type/hexBinary.php
+EXAMPLES= attachment.php client.php com_client.php \
+ disco_server.php email_client.php email_gateway.php \
+ email_pop_gateway.php email_pop_server.php \
+ email_server.php example_server.php \
example_types.php server.php server2.php smtp.php \
- stockquote.php tcp_client.php tcp_daemon.pl tcp_server.php \
- wsdl_client.php
+ stockquote.php tcp_client.php tcp_daemon.pl \
+ tcp_server.php wsdl_client.php
_EXAMPLESDIR= example
.include <bsd.port.pre.mk>