aboutsummaryrefslogtreecommitdiff
path: root/net/pear-URI_Template/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/pear-URI_Template/Makefile')
-rw-r--r--net/pear-URI_Template/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/net/pear-URI_Template/Makefile b/net/pear-URI_Template/Makefile
new file mode 100644
index 000000000000..70ee54548d79
--- /dev/null
+++ b/net/pear-URI_Template/Makefile
@@ -0,0 +1,24 @@
+# Ports collection makefile for: pear-URI_Template
+# Date created: 07 April 2008
+# Whom: wenheping <wenheping@gmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= URI_Template
+PORTVERSION= 0.2.0
+CATEGORIES= net pear
+
+MAINTAINER= wenheping@gmail.com
+COMMENT= Parser for URI Templates
+
+BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
+RUN_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
+
+CATAGORY= Net
+FILES= Template.php
+TESTS= AllTests.php
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
+.include <bsd.port.post.mk>