aboutsummaryrefslogtreecommitdiff
path: root/net/py-oauth/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/py-oauth/Makefile')
-rw-r--r--net/py-oauth/Makefile20
1 files changed, 20 insertions, 0 deletions
diff --git a/net/py-oauth/Makefile b/net/py-oauth/Makefile
new file mode 100644
index 000000000000..8aa5d93b1284
--- /dev/null
+++ b/net/py-oauth/Makefile
@@ -0,0 +1,20 @@
+# New ports collection makefile for: py-oauth
+# Date created: 03 Dec,2008
+# Whom: Wen Heping <wenheping@gmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= oauth
+PORTVERSION= 1.0
+CATEGORIES= net python
+MASTER_SITES= CHEESESHOP
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+
+MAINTAINER= wenheping@gmail.com
+COMMENT= Python Library for OAuth
+
+USE_PYTHON= yes
+USE_PYDISTUTILS= easy_install
+
+.include <bsd.port.mk>