aboutsummaryrefslogtreecommitdiff
path: root/net/py-oauth2/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/py-oauth2/Makefile')
-rw-r--r--net/py-oauth2/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/net/py-oauth2/Makefile b/net/py-oauth2/Makefile
index 4a1f12499569..4534b4e5f7ed 100644
--- a/net/py-oauth2/Makefile
+++ b/net/py-oauth2/Makefile
@@ -12,10 +12,10 @@ COMMENT= Python library for OAuth version 1.0
LICENSE= MIT
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}httplib2>0:www/py-httplib2
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}httplib2>0:www/py-httplib2@${FLAVOR}
TEST_DEPENDS:= ${RUN_DEPENDS} \
- ${PYTHON_PKGNAMEPREFIX}coverage>0:devel/py-coverage \
- ${PYTHON_PKGNAMEPREFIX}mock>0:devel/py-mock
+ ${PYTHON_PKGNAMEPREFIX}coverage>0:devel/py-coverage@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}mock>0:devel/py-mock@${FLAVOR}
OPTIONS_DEFINE= TESTS
TESTS_DESC= Install test suite requirements