aboutsummaryrefslogtreecommitdiff
path: root/net/py-pcs/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/py-pcs/Makefile')
-rw-r--r--net/py-pcs/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/net/py-pcs/Makefile b/net/py-pcs/Makefile
new file mode 100644
index 000000000000..40d70e61d821
--- /dev/null
+++ b/net/py-pcs/Makefile
@@ -0,0 +1,22 @@
+# Ports collection Makefile for: pcs
+# Date created: 15 July 2006
+# Whom: gnn
+#
+# $FreeBSD$
+#
+
+PORTNAME= pcs
+PORTVERSION= 0.1
+CATEGORIES= net
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= pcs
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+
+MAINTAINER= gnn@FreeBSD.org
+COMMENT= Protocol Construction Set
+
+USE_PYTHON= yes
+USE_PYDISTUTILS= yes
+USE_PYTHON_PREFIX= yes
+WRKSRC= ${WRKDIR}/pcs-${PORTVERSION}
+.include <bsd.port.mk>