aboutsummaryrefslogtreecommitdiff
path: root/net/py-soappy/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/py-soappy/Makefile')
-rw-r--r--net/py-soappy/Makefile27
1 files changed, 13 insertions, 14 deletions
diff --git a/net/py-soappy/Makefile b/net/py-soappy/Makefile
index 2524645f1283..2e2ac5325ee5 100644
--- a/net/py-soappy/Makefile
+++ b/net/py-soappy/Makefile
@@ -1,23 +1,22 @@
# Created by: Alexander Leidinger
# $FreeBSD$
-PORTNAME= soappy
-PORTVERSION= 0.11.6
-PORTREVISION= 1
-CATEGORIES= net python
-MASTER_SITES= SF/pywebsvcs/SOAP.py/${PORTVERSION}
-PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
-DISTNAME= SOAPpy-${PORTVERSION}
+PORTNAME= soappy
+PORTVERSION= 1.11.6
+PORTREVISION= 1
+CATEGORIES= net python
+MASTER_SITES= SF/pywebsvcs/SOAP.py/${PORTVERSION}
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+DISTNAME= SOAPpy-${PORTVERSION}
-MAINTAINER= 5u623l20@gmail.com
-COMMENT= SOAP implementation
+MAINTAINER= 5u623l20@gmail.com
+COMMENT= SOAP implementation
-LICENSE= BSD3CLAUSE
+LICENSE= BSD3CLAUSE
-PORTSCOUT= skipv:0.12.0 # This is a release candidate and is ports tree py*-soappy-devel
-USE_PYTHON= yes
-USE_PYDISTUTILS= yes
-PYDISTUTILS_AUTOPLIST= yes
+PORTSCOUT= skipv:0.12.0 # This is a release candidate and is ports tree py*-soappy-devel
+USES= python
+USE_PYTHON= distutils autoplist
BUILD_DEPENDS+= ${PYTHON_SITELIBDIR}/fpconst.py:${PORTSDIR}/math/py-fpconst
RUN_DEPENDS:= ${BUILD_DEPENDS}