aboutsummaryrefslogtreecommitdiff
path: root/net/py-zsi/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/py-zsi/Makefile')
-rw-r--r--net/py-zsi/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/net/py-zsi/Makefile b/net/py-zsi/Makefile
index 23fd4606b8b2..ca1d34f475b7 100644
--- a/net/py-zsi/Makefile
+++ b/net/py-zsi/Makefile
@@ -14,7 +14,7 @@ MASTER_SITE_SUBDIR= pywebsvcs
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
DISTNAME= ${PORTNAME:U}-${PORTVERSION}
-MAINTAINER= ports@FreeBSD.org
+MAINTAINER= mnag@FreeBSD.org
COMMENT= A pure Python module that provides an implementation of SOAP 1.1
USE_PYTHON= 2.0+
@@ -22,13 +22,13 @@ USE_PYDISTUTILS= yes
post-install:
.if !defined(NOPORTDOCS)
- @ ${MKDIR} ${DOCSDIR}
+ @${MKDIR} ${DOCSDIR}
.for docfile in CHANGES README doc/zsi.* doc/*.tex
- @ ${INSTALL_DATA} ${WRKSRC}/${docfile} ${DOCSDIR}
+ @${INSTALL_DATA} ${WRKSRC}/${docfile} ${DOCSDIR}
.endfor
.for subdir in interop samples test
- @ ${MKDIR} ${EXAMPLESDIR}/${subdir}
- @ ${CP} -rp ${WRKSRC}/${subdir}/* ${EXAMPLESDIR}/${subdir}
+ @${MKDIR} ${EXAMPLESDIR}/${subdir}
+ @${CP} -rp ${WRKSRC}/${subdir}/* ${EXAMPLESDIR}/${subdir}
.endfor
.endif