aboutsummaryrefslogtreecommitdiff
path: root/net/rinetd/files/patch-aa
diff options
context:
space:
mode:
Diffstat (limited to 'net/rinetd/files/patch-aa')
-rw-r--r--net/rinetd/files/patch-aa22
1 files changed, 22 insertions, 0 deletions
diff --git a/net/rinetd/files/patch-aa b/net/rinetd/files/patch-aa
new file mode 100644
index 000000000000..a0a827845b63
--- /dev/null
+++ b/net/rinetd/files/patch-aa
@@ -0,0 +1,22 @@
+--- ../rinetd.orig/Makefile Mon Mar 1 13:41:50 1999
++++ Makefile Fri Jun 11 19:56:19 1999
+@@ -1,9 +1,14 @@
+-CFLAGS=-DLINUX -g
++CFLAGS+=-I.
+
+-rinetd: rinetd.o match.o
+- gcc rinetd.o match.o -o rinetd
++all: rinetd
++
++rinetd: rinetd.o match.o getopt.o
++ cc ${CFLAGS} rinetd.o match.o getopt.o -o rinetd
++
++getopt.o:
++ cc ${CFLAGS} -c getopt.c
+
+ install: rinetd
+- install -m 700 rinetd /usr/sbin
+- install -m 644 rinetd.8 /usr/man/man8
++ install -C -o root -g wheel -m 700 rinetd /usr/local/sbin
++ install -C -o root -g wheel -m 644 rinetd.8 /usr/local/man/man8
+