aboutsummaryrefslogtreecommitdiff
path: root/net/ruby-romp/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/ruby-romp/Makefile')
-rw-r--r--net/ruby-romp/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/net/ruby-romp/Makefile b/net/ruby-romp/Makefile
index 4420915006a1..bf4b4e8639d4 100644
--- a/net/ruby-romp/Makefile
+++ b/net/ruby-romp/Makefile
@@ -43,13 +43,13 @@ post-patch:
post-install:
.if !defined(NOPORTDOCS)
- ${MKDIR} ${RUBY_EXAMPLESDIR}/${PORTNAME}
+ ${MKDIR} ${RUBY_MODEXAMPLESDIR}
.for f in ${EXAMPLES}
- ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_EXAMPLESDIR}/${PORTNAME}/
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_MODEXAMPLESDIR}/
.endfor
- ${MKDIR} ${RUBY_DOCDIR}/${PORTNAME}
+ ${MKDIR} ${RUBY_MODDOCDIR}
.for f in ${DOCS}
- ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_DOCDIR}/${PORTNAME}/
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_MODDOCDIR}/
.endfor
.endif