aboutsummaryrefslogtreecommitdiff
path: root/net/samba44/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/samba44/Makefile')
-rw-r--r--net/samba44/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/net/samba44/Makefile b/net/samba44/Makefile
index 906566f5406c..70438c60e8d6 100644
--- a/net/samba44/Makefile
+++ b/net/samba44/Makefile
@@ -88,12 +88,12 @@ RUN_DEPENDS+= libarchive>=3.1.2:archivers/libarchive
BUILD_DEPENDS+= p5-Parse-Yapp>=0:devel/p5-Parse-Yapp
PLIST_SUB+= PIDL=""
# External Python modules
-BUILD_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}dnspython>=1.9.4:dns/py-dnspython
-RUN_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}dnspython>=1.9.4:dns/py-dnspython
+BUILD_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}dnspython>=1.9.4:dns/py-dnspython@${PY_FLAVOR}
+RUN_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}dnspython>=1.9.4:dns/py-dnspython@${PY_FLAVOR}
PLIST_SUB+= PY_DNSPYTHON="@comment "
#
-BUILD_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}iso8601>=0.1.11:devel/py-iso8601
-RUN_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}iso8601>=0.1.11:devel/py-iso8601
+BUILD_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}iso8601>=0.1.11:devel/py-iso8601@${PY_FLAVOR}
+RUN_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}iso8601>=0.1.11:devel/py-iso8601@${PY_FLAVOR}
PLIST_SUB+= PY_ISO8601="@comment "
# talloc
BUILD_DEPENDS+= talloc>=2.1.6:devel/talloc