aboutsummaryrefslogtreecommitdiff
path: root/net/scotty3/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/scotty3/Makefile')
-rw-r--r--net/scotty3/Makefile7
1 files changed, 3 insertions, 4 deletions
diff --git a/net/scotty3/Makefile b/net/scotty3/Makefile
index 60cd6b80de16..60172ef38aee 100644
--- a/net/scotty3/Makefile
+++ b/net/scotty3/Makefile
@@ -15,9 +15,8 @@ MAINTAINER= dima@Chg.RU
LIB_DEPENDS= tk82.1:${PORTSDIR}/x11-toolkits/tk82
GNU_CONFIGURE= yes
-CONFIGURE_ARGS= --with-tcl-config=/usr/local/lib/tcl8.2 \
- --with-tk-config=/usr/local/lib/tk8.2
-
+CONFIGURE_ARGS= --with-tcl-config=${LOCALBASE}/tcl8.2 \
+ --with-tk-config=${LOCALBASE}/lib/tk8.2
WRKSRC=${WRKDIR}/${DISTNAME}/unix
MAN1= tkined.1 scotty.1
@@ -27,7 +26,7 @@ MANN= Tnm.n cmip.n dns.n gdmo.n http.n icmp.n ined.n job.n \
syslog.n udp.n
PLIST_SUB= FREEBSD_VERSION=${FREEBSD_VERSION} \
SCOTTY_VERSION=2.1.10 TKINED_VERSION=1.4.10
-FREEBSD_VERSION!= echo `uname -m`-`uname`-`uname -r`
+FREEBSD_VERSION!= ${ECHO} `uname -m`-`uname`-`uname -r`
pre-install:
@cd ${WRKSRC};make sinstall