aboutsummaryrefslogtreecommitdiff
path: root/net/scribe/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/scribe/Makefile')
-rw-r--r--net/scribe/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/net/scribe/Makefile b/net/scribe/Makefile
index 28854361c0bf..2260bb23a88f 100644
--- a/net/scribe/Makefile
+++ b/net/scribe/Makefile
@@ -11,14 +11,14 @@ COMMENT= Aggregating log data streamed in real time
LICENSE= APACHE20
-BUILD_DEPENDS= fb303>0:${PORTSDIR}/devel/fb303 \
- thrift:${PORTSDIR}/devel/thrift
-LIB_DEPENDS= libboost_system.so:${PORTSDIR}/devel/boost-libs \
- libevent.so:${PORTSDIR}/devel/libevent2 \
- libthrift.so:${PORTSDIR}/devel/thrift-cpp
-RUN_DEPENDS= p5-Class-Accessor>0:${PORTSDIR}/devel/p5-Class-Accessor \
- p5-Thrift>0:${PORTSDIR}/devel/p5-Thrift \
- ${PYTHON_PKGNAMEPREFIX}thrift>0:${PORTSDIR}/devel/py-thrift
+BUILD_DEPENDS= fb303>0:devel/fb303 \
+ thrift:devel/thrift
+LIB_DEPENDS= libboost_system.so:devel/boost-libs \
+ libevent.so:devel/libevent2 \
+ libthrift.so:devel/thrift-cpp
+RUN_DEPENDS= p5-Class-Accessor>0:devel/p5-Class-Accessor \
+ p5-Thrift>0:devel/p5-Thrift \
+ ${PYTHON_PKGNAMEPREFIX}thrift>0:devel/py-thrift
USE_GITHUB= yes
GH_ACCOUNT= facebookarchive