aboutsummaryrefslogtreecommitdiff
path: root/net/tcpxtract/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/tcpxtract/Makefile')
-rw-r--r--net/tcpxtract/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/net/tcpxtract/Makefile b/net/tcpxtract/Makefile
new file mode 100644
index 000000000000..bf9f76985e0f
--- /dev/null
+++ b/net/tcpxtract/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: tcpxtract
+# Date created: 3 January 2006
+# Whom: MANTANI Nobutaka <nobutaka@freebsd.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= tcpxtract
+PORTVERSION= 1.0.1
+CATEGORIES= net
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= nobutaka@freebsd.org
+COMMENT= A tool for extracting files from network traffic
+
+USE_GETOPT_LONG=yes
+GNU_CONFIGURE= yes
+MAN1= tcpxtract.1
+
+PLIST_FILES= bin/tcpxtract etc/tcpxtract.conf
+
+.include <bsd.port.mk>