aboutsummaryrefslogtreecommitdiff
path: root/net/tigervnc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/tigervnc/Makefile')
-rw-r--r--net/tigervnc/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/net/tigervnc/Makefile b/net/tigervnc/Makefile
index 7c91644e6aec..a9e2df3462bf 100644
--- a/net/tigervnc/Makefile
+++ b/net/tigervnc/Makefile
@@ -133,8 +133,8 @@ post-patch:
@cd ${WRKSRC}/unix/xserver/ && ${PATCH} -p1 < ${WRKSRC}/unix/xserver${TIGERVNC_XORG_PATCH_VER}.patch
post-configure:
- @cd ${WRKSRC}/unix/xserver/ && ${SETENV} ${CONFIGURE_ENV} ${LOCALBASE}/bin/autoreconf -fiv
- @cd ${WRKSRC}/unix/xserver/ && ${SETENV} ${CONFIGURE_ENV} ./configure ${CONFIGURE_ARGS}
+ @cd ${WRKSRC}/unix/xserver/ && ${SETENV} ${CONFIGURE_ENV} ${MAKE_ENV} ${LOCALBASE}/bin/autoreconf -fiv
+ @cd ${WRKSRC}/unix/xserver/ && ${SETENV} ${CONFIGURE_ENV} ${MAKE_ENV} ./configure ${CONFIGURE_ARGS}
post-build:
@cd ${WRKSRC}/unix/xserver/ && ${SETENV} ${MAKE_ENV} ${MAKE_CMD} ${MAKE_ARGS} SHELL=${LOCALBASE}/bin/bash