aboutsummaryrefslogtreecommitdiff
path: root/net/wmnetmon/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/wmnetmon/Makefile')
-rw-r--r--net/wmnetmon/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/net/wmnetmon/Makefile b/net/wmnetmon/Makefile
new file mode 100644
index 000000000000..6f5d676583e9
--- /dev/null
+++ b/net/wmnetmon/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: wmnetmon
+# Date created: 1 April 2001
+# Whom: Konstantinos Konstantinidis <kkonstan@daemon.gr>
+#
+# $FreeBSD$
+#
+
+PORTNAME= wmnetmon
+PORTVERSION= 0.2p5
+CATEGORIES= net windowmaker
+MASTER_SITES= ftp://neubula.utad.pt/pub/wmnetmon/
+
+MAINTAINER= kkonstan@daemon.gr
+
+USE_XPM= YES
+USE_X_PREFIX= YES
+GNU_CONFIGURE= YES
+
+BINMODE= 4755
+
+do-install:
+ @${INSTALL_PROGRAM} ${WRKSRC}/wmnetmon ${PREFIX}/bin
+ @${MKDIR} ${PREFIX}/share/examples/wmnetmon
+ @${INSTALL_DATA} ${WRKSRC}/wmnetmonrc ${PREFIX}/share/examples/wmnetmon
+
+.include <bsd.port.mk>