aboutsummaryrefslogtreecommitdiff
path: root/net
diff options
context:
space:
mode:
Diffstat (limited to 'net')
-rw-r--r--net/p5-AnyEvent-RabbitMQ/Makefile5
-rw-r--r--net/p5-AnyEvent-Twitter/Makefile8
-rw-r--r--net/p5-AnyMQ-AMQP/Makefile5
-rw-r--r--net/p5-Crypt-DH-GMP/Makefile12
-rw-r--r--net/p5-Geo-IPfree/Makefile9
-rw-r--r--net/p5-Google-SAML-Request/Makefile8
-rw-r--r--net/p5-Google-SAML-Response/Makefile8
-rw-r--r--net/p5-Net-Amazon-AWSSign/Makefile8
-rw-r--r--net/p5-Net-Amazon-S3/Makefile8
-rw-r--r--net/p5-Net-Amazon/Makefile14
-rw-r--r--net/p5-Net-Appliance-Session/Makefile8
-rw-r--r--net/p5-Net-CLI-Interact/Makefile8
-rw-r--r--net/p5-Net-GrowlClient/Makefile9
-rw-r--r--net/p5-Net-HTTP/Makefile11
-rw-r--r--net/p5-Net-OAuth/Makefile9
-rw-r--r--net/p5-Net-OpenID-Consumer/Makefile14
-rw-r--r--net/p5-Net-SAP/Makefile9
-rw-r--r--net/p5-Net-Todoist/Makefile8
-rw-r--r--net/p5-Net-Twitter/Makefile8
-rw-r--r--net/p5-RPC-XML/Makefile8
-rw-r--r--net/p5-S3/Makefile8
-rw-r--r--net/p5-SOAP-Lite-060/Makefile8
-rw-r--r--net/p5-SOAP-Lite/Makefile8
-rw-r--r--net/p5-Socket-GetAddrInfo/Makefile6
-rw-r--r--net/p5-Socket-Multicast6/Makefile8
-rw-r--r--net/p5-Socket/Makefile4
-rw-r--r--net/p5-URI-Query/Makefile8
27 files changed, 25 insertions, 202 deletions
diff --git a/net/p5-AnyEvent-RabbitMQ/Makefile b/net/p5-AnyEvent-RabbitMQ/Makefile
index 57e90d12bcaf..9978d383e3a4 100644
--- a/net/p5-AnyEvent-RabbitMQ/Makefile
+++ b/net/p5-AnyEvent-RabbitMQ/Makefile
@@ -31,9 +31,4 @@ PERL_CONFIGURE= yes
MAN3= AnyEvent::RabbitMQ.3 \
AnyEvent::RabbitMQ::Channel.3
-.if defined(MAINTAINER_MODE)
-regression-test: build
- cd ${WRKSRC} && ${MAKE} test
-.endif
-
.include <bsd.port.mk>
diff --git a/net/p5-AnyEvent-Twitter/Makefile b/net/p5-AnyEvent-Twitter/Makefile
index c3d3f4ce720d..d053772e59dd 100644
--- a/net/p5-AnyEvent-Twitter/Makefile
+++ b/net/p5-AnyEvent-Twitter/Makefile
@@ -26,10 +26,4 @@ PERL_CONFIGURE= yes
MAN3= AnyEvent::Twitter.3
-.include <bsd.port.pre.mk>
-
-.if ${PERL_LEVEL} < 501000
-RUN_DEPENDS+= p5-Digest-SHA>=5.47:${PORTSDIR}/security/p5-Digest-SHA
-.endif
-
-.include <bsd.port.post.mk>
+.include <bsd.port.mk>
diff --git a/net/p5-AnyMQ-AMQP/Makefile b/net/p5-AnyMQ-AMQP/Makefile
index 9a543d90c22f..638095017404 100644
--- a/net/p5-AnyMQ-AMQP/Makefile
+++ b/net/p5-AnyMQ-AMQP/Makefile
@@ -28,9 +28,4 @@ PERL_CONFIGURE= yes
MAN3= AnyMQ::AMQP.3
-.if defined(MAINTAINER_MODE)
-regression-test: build
- cd ${WRKSRC} && ${MAKE} test
-.endif
-
.include <bsd.port.mk>
diff --git a/net/p5-Crypt-DH-GMP/Makefile b/net/p5-Crypt-DH-GMP/Makefile
index f30837e8dfbb..dde0570b606a 100644
--- a/net/p5-Crypt-DH-GMP/Makefile
+++ b/net/p5-Crypt-DH-GMP/Makefile
@@ -28,14 +28,4 @@ MAN3= Crypt::DH::GMP.3 \
post-patch:
${REINPLACE_CMD} -e 's#%%LOCALBASE%%#${LOCALBASE}#g' ${WRKSRC}/Makefile.PL
-.include <bsd.port.pre.mk>
-
-.if ${PERL_LEVEL} < 501001
-BUILD_DEPENDS+= p5-Devel-PPPort>=3.19:${PORTSDIR}/devel/p5-Devel-PPPort
-.endif
-
-.if ${PERL_LEVEL} < 501200
-BUILD_DEPENDS+= p5-ExtUtils-ParseXS>=2.21:${PORTSDIR}/devel/p5-ExtUtils-ParseXS
-.endif
-
-.include <bsd.port.post.mk>
+.include <bsd.port.mk>
diff --git a/net/p5-Geo-IPfree/Makefile b/net/p5-Geo-IPfree/Makefile
index 06f7bcfbd8fd..cc65f609f4f7 100644
--- a/net/p5-Geo-IPfree/Makefile
+++ b/net/p5-Geo-IPfree/Makefile
@@ -18,11 +18,4 @@ PERL_CONFIGURE= yes
MAN3= Geo::IPfree.3
-.include <bsd.port.pre.mk>
-
-.if ${PERL_LEVEL} < 501200
-BUILD_DEPENDS= p5-Memoize>=0:${PORTSDIR}/devel/p5-Memoize
-RUN_DEPENDS:= ${BUILD_DEPENDS}
-.endif
-
-.include <bsd.port.post.mk>
+.include <bsd.port.mk>
diff --git a/net/p5-Google-SAML-Request/Makefile b/net/p5-Google-SAML-Request/Makefile
index aabf3af62390..2f95058055ef 100644
--- a/net/p5-Google-SAML-Request/Makefile
+++ b/net/p5-Google-SAML-Request/Makefile
@@ -25,10 +25,4 @@ PERL_CONFIGURE= yes
MAN3= Google::SAML::Request.3
-.include <bsd.port.pre.mk>
-
-.if ${PERL_LEVEL} < 500903
-RUN_DEPENDS+= p5-IO-Compress>=2.017:${PORTSDIR}/archivers/p5-IO-Compress
-.endif
-
-.include <bsd.port.post.mk>
+.include <bsd.port.mk>
diff --git a/net/p5-Google-SAML-Response/Makefile b/net/p5-Google-SAML-Response/Makefile
index 71fec533ff53..fb2efa6101b6 100644
--- a/net/p5-Google-SAML-Response/Makefile
+++ b/net/p5-Google-SAML-Response/Makefile
@@ -28,10 +28,4 @@ PERL_CONFIGURE= yes
MAN3= Google::SAML::Response.3
-.include <bsd.port.pre.mk>
-
-.if ${PERL_LEVEL} < 500903
-RUN_DEPENDS+= p5-Digest-SHA>0:${PORTSDIR}/security/p5-Digest-SHA
-.endif
-
-.include <bsd.port.post.mk>
+.include <bsd.port.mk>
diff --git a/net/p5-Net-Amazon-AWSSign/Makefile b/net/p5-Net-Amazon-AWSSign/Makefile
index 08a2da4663f1..4046da54ad2e 100644
--- a/net/p5-Net-Amazon-AWSSign/Makefile
+++ b/net/p5-Net-Amazon-AWSSign/Makefile
@@ -21,10 +21,4 @@ PERL_CONFIGURE= yes
MAN3= Net::Amazon::AWSSign.3
-.include <bsd.port.pre.mk>
-
-.if ${PERL_LEVEL} < 500903
-RUN_DEPENDS+= p5-Digest-SHA>=0:${PORTSDIR}/security/p5-Digest-SHA
-.endif
-
-.include <bsd.port.post.mk>
+.include <bsd.port.mk>
diff --git a/net/p5-Net-Amazon-S3/Makefile b/net/p5-Net-Amazon-S3/Makefile
index 887282450040..b387946d7b62 100644
--- a/net/p5-Net-Amazon-S3/Makefile
+++ b/net/p5-Net-Amazon-S3/Makefile
@@ -58,10 +58,4 @@ MAN3= Net::Amazon::S3.3 Net::Amazon::S3::Bucket.3 \
Net::Amazon::S3::Request.3 \
Net::Amazon::S3::Request::CreateBucket.3
-.include <bsd.port.pre.mk>
-
-.if ${PERL_LEVEL} < 500904
-RUN_DEPENDS+= p5-IO>=1.14:${PORTSDIR}/devel/p5-IO
-.endif
-
-.include <bsd.port.post.mk>
+.include <bsd.port.mk>
diff --git a/net/p5-Net-Amazon/Makefile b/net/p5-Net-Amazon/Makefile
index 5182644df1f6..024a474b87a2 100644
--- a/net/p5-Net-Amazon/Makefile
+++ b/net/p5-Net-Amazon/Makefile
@@ -21,20 +21,10 @@ RUN_DEPENDS= ${SITE_PERL}/LWP/UserAgent.pm:${PORTSDIR}/www/p5-libwww \
${SITE_PERL}/URI.pm:${PORTSDIR}/net/p5-URI \
${SITE_PERL}/XML/Simple.pm:${PORTSDIR}/textproc/p5-XML-Simple \
${SITE_PERL}/Log/Log4perl.pm:${PORTSDIR}/devel/p5-Log-Log4perl
-BUILD_DEPENDS= ${RUN_DEPENDS}
+BUILD_DEPENDS:= ${RUN_DEPENDS}
PERL_CONFIGURE= yes
.include "Makefile.man"
-.include <bsd.port.pre.mk>
-
-.if ${PERL_LEVEL} < 500805
-RUN_DEPENDS+= ${SITE_PERL}/${PERL_ARCH}/Time/HiRes.pm:${PORTSDIR}/devel/p5-Time-HiRes
-.endif
-
-.if ${PERL_LEVEL} < 501000
-RUN_DEPENDS+= p5-Digest-SHA>=5.47:${PORTSDIR}/security/p5-Digest-SHA
-.endif
-
-.include <bsd.port.post.mk>
+.include <bsd.port.mk>
diff --git a/net/p5-Net-Appliance-Session/Makefile b/net/p5-Net-Appliance-Session/Makefile
index e07ebb2e216d..89a5deb0ef36 100644
--- a/net/p5-Net-Appliance-Session/Makefile
+++ b/net/p5-Net-Appliance-Session/Makefile
@@ -25,10 +25,4 @@ PERL_CONFIGURE= yes
MAN3= Net::Appliance::Session.3 \
Net::Appliance::Session::APIv2.3
-.include <bsd.port.pre.mk>
-
-.if ${PERL_LEVEL} < 501001
-TEST_DEPENDS+= p5-Test-Simple>=0.88:${PORTSDIR}/devel/p5-Test-Simple
-.endif
-
-.include <bsd.port.post.mk>
+.include <bsd.port.mk>
diff --git a/net/p5-Net-CLI-Interact/Makefile b/net/p5-Net-CLI-Interact/Makefile
index 02c18e9c616f..019d1da08796 100644
--- a/net/p5-Net-CLI-Interact/Makefile
+++ b/net/p5-Net-CLI-Interact/Makefile
@@ -42,10 +42,4 @@ MAN3= Net::CLI::Interact.3 \
Net::CLI::Interact::Transport::Serial.3 \
Net::CLI::Interact::Transport::Telnet.3
-.include <bsd.port.pre.mk>
-
-.if ${PERL_LEVEL} < 501001
-TEST_DEPENDS+= p5-Test-Simple>=0.88:${PORTSDIR}/devel/p5-Test-Simple
-.endif
-
-.include <bsd.port.post.mk>
+.include <bsd.port.mk>
diff --git a/net/p5-Net-GrowlClient/Makefile b/net/p5-Net-GrowlClient/Makefile
index 5a6acb014bc1..38e1c03879fd 100644
--- a/net/p5-Net-GrowlClient/Makefile
+++ b/net/p5-Net-GrowlClient/Makefile
@@ -20,11 +20,4 @@ PERL_CONFIGURE= yes
MAN3= Net::GrowlClient.3
-.include <bsd.port.pre.mk>
-
-.if ${PERL_LEVEL} < 501000
-RUN_DEPENDS+= p5-Digest-SHA>=5.47:${PORTSDIR}/security/p5-Digest-SHA
-BUILD_DEPENDS+= p5-Digest-SHA>=5.47:${PORTSDIR}/security/p5-Digest-SHA
-.endif
-
-.include <bsd.port.post.mk>
+.include <bsd.port.mk>
diff --git a/net/p5-Net-HTTP/Makefile b/net/p5-Net-HTTP/Makefile
index c4ff5bf7dce3..bf5cbcf96468 100644
--- a/net/p5-Net-HTTP/Makefile
+++ b/net/p5-Net-HTTP/Makefile
@@ -29,13 +29,4 @@ MAN3= Net::HTTP.3 \
Net::HTTPS.3 \
Net::HTTP::NB.3
-.include <bsd.port.pre.mk>
-
-.if ${PERL_LEVEL} < 501000
-BUILD_DEPENDS+= p5-Compress-Raw-Zlib>=0:${PORTSDIR}/archivers/p5-Compress-Raw-Zlib \
- p5-IO-Compress>=0:${PORTSDIR}/archivers/p5-IO-Compress
-RUN_DEPENDS+= p5-Compress-Raw-Zlib>=0:${PORTSDIR}/archivers/p5-Compress-Raw-Zlib \
- p5-IO-Compress>=0:${PORTSDIR}/archivers/p5-IO-Compress
-.endif
-
-.include <bsd.port.post.mk>
+.include <bsd.port.mk>
diff --git a/net/p5-Net-OAuth/Makefile b/net/p5-Net-OAuth/Makefile
index d67f12c2383d..d21eaff28bbe 100644
--- a/net/p5-Net-OAuth/Makefile
+++ b/net/p5-Net-OAuth/Makefile
@@ -49,11 +49,4 @@ MAN3= Net::OAuth.3 \
Net::OAuth::XauthAccessTokenRequest.3 \
Net::OAuth::YahooAccessTokenRefreshRequest.3
-.include <bsd.port.pre.mk>
-
-.if ${PERL_LEVEL} < 501001
-BUILD_DEPENDS+= p5-Encode>=2.35:${PORTSDIR}/converters/p5-Encode
-RUN_DEPENDS+= p5-Encode>=2.35:${PORTSDIR}/converters/p5-Encode
-.endif
-
-.include <bsd.port.post.mk>
+.include <bsd.port.mk>
diff --git a/net/p5-Net-OpenID-Consumer/Makefile b/net/p5-Net-OpenID-Consumer/Makefile
index 48a1d64d9a98..2e431e8a9fe8 100644
--- a/net/p5-Net-OpenID-Consumer/Makefile
+++ b/net/p5-Net-OpenID-Consumer/Makefile
@@ -26,16 +26,4 @@ PERL_CONFIGURE= yes
MAN3= Net::OpenID::Association.3 Net::OpenID::ClaimedIdentity.3 \
Net::OpenID::Consumer.3 Net::OpenID::VerifiedIdentity.3
-.if defined(MAINTAINER_MODE)
-regression-test: build
- cd ${WRKSRC} && ${MAKE} test
-.endif
-
-.include <bsd.port.pre.mk>
-
-.if ${PERL_LEVEL} < 501000
-BUILD_DEPENDS+= p5-Digest-SHA>=0:${PORTSDIR}/security/p5-Digest-SHA
-RUN_DEPENDS+= p5-Digest-SHA>=0:${PORTSDIR}/security/p5-Digest-SHA
-.endif
-
-.include <bsd.port.post.mk>
+.include <bsd.port.mk>
diff --git a/net/p5-Net-SAP/Makefile b/net/p5-Net-SAP/Makefile
index d436ad647c57..ee8434d815c7 100644
--- a/net/p5-Net-SAP/Makefile
+++ b/net/p5-Net-SAP/Makefile
@@ -25,11 +25,4 @@ PERL_MODBUILD= YES
MAN1= psapd.1
MAN3= Net::SAP.3 Net::SAP::Packet.3
-.include <bsd.port.pre.mk>
-
-.if ${PERL_LEVEL} < 500903
-RUN_DEPENDS+= p5-IO-Compress>=2.017:${PORTSDIR}/archivers/p5-IO-Compress
-BUILD_DEPENDS+= p5-IO-Compress>=2.017:${PORTSDIR}/archivers/p5-IO-Compress
-.endif
-
-.include <bsd.port.post.mk>
+.include <bsd.port.mk>
diff --git a/net/p5-Net-Todoist/Makefile b/net/p5-Net-Todoist/Makefile
index d3f69ac1cd2d..a9c7234f6952 100644
--- a/net/p5-Net-Todoist/Makefile
+++ b/net/p5-Net-Todoist/Makefile
@@ -21,10 +21,4 @@ PERL_CONFIGURE= yes
MAN3= Net::Todoist.3
-.include <bsd.port.pre.mk>
-
-.if ${PERL_LEVEL} < 500903
-BUILD_DEPENDS+= p5-ExtUtils-MakeMaker>=6.31:${PORTSDIR}/devel/p5-ExtUtils-MakeMaker
-.endif
-
-.include <bsd.port.post.mk>
+.include <bsd.port.mk>
diff --git a/net/p5-Net-Twitter/Makefile b/net/p5-Net-Twitter/Makefile
index 6c564df21547..ddca79c8f7f4 100644
--- a/net/p5-Net-Twitter/Makefile
+++ b/net/p5-Net-Twitter/Makefile
@@ -59,10 +59,4 @@ MAN3= Net::Twitter.3 Net::Twitter::Search.3 Net::Identica.3 \
Net::Twitter::Role::SimulateCursors.3 \
Net::Twitter::Role::WrapError.3
-.include <bsd.port.pre.mk>
-
-.if ${PERL_LEVEL} < 501000
-RUN_DEPENDS+= p5-Digest-SHA>=0:${PORTSDIR}/security/p5-Digest-SHA
-.endif
-
-.include <bsd.port.post.mk>
+.include <bsd.port.mk>
diff --git a/net/p5-RPC-XML/Makefile b/net/p5-RPC-XML/Makefile
index 57ee11524c30..343a88b94983 100644
--- a/net/p5-RPC-XML/Makefile
+++ b/net/p5-RPC-XML/Makefile
@@ -34,10 +34,4 @@ MAN3= Apache::RPC::Server.3 \
RPC::XML::Procedure.3 \
RPC::XML::Server.3
-.include <bsd.port.pre.mk>
-
-.if ${PERL_LEVEL} < 501200
-TEST_DEPENDS+= p5-Test-Simple>=0.94:${PORTSDIR}/devel/p5-Test-Simple
-.endif
-
-.include <bsd.port.post.mk>
+.include <bsd.port.mk>
diff --git a/net/p5-S3/Makefile b/net/p5-S3/Makefile
index ab28b6c26664..b7f3d25ab149 100644
--- a/net/p5-S3/Makefile
+++ b/net/p5-S3/Makefile
@@ -31,10 +31,4 @@ do-install:
${INSTALL_DATA} ${WRKSRC}/S3.pm ${PREFIX}/${SITE_PERL_REL}
${INSTALL_SCRIPT} ${WRKSRC}/s3-*.pl ${PREFIX}/bin
-.include <bsd.port.pre.mk>
-
-.if ${PERL_LEVEL} < 500703
-RUN_DEPENDS+= p5-MIME-Base64>=0:${PORTSDIR}/converters/p5-MIME-Base64
-.endif
-
-.include <bsd.port.post.mk>
+.include <bsd.port.mk>
diff --git a/net/p5-SOAP-Lite-060/Makefile b/net/p5-SOAP-Lite-060/Makefile
index 9f2934e38f8e..ee4fa09a75bb 100644
--- a/net/p5-SOAP-Lite-060/Makefile
+++ b/net/p5-SOAP-Lite-060/Makefile
@@ -53,14 +53,8 @@ MAN3= Apache::SOAP.3 \
XMLRPC::Transport::POP3.3 \
XMLRPC::Transport::TCP.3
-.include <bsd.port.pre.mk>
-
-.if ${PERL_LEVEL} < 500903
-RUN_DEPENDS+= p5-IO-Compress>=2.017:${PORTSDIR}/archivers/p5-IO-Compress
-.endif
-
post-patch:
@${REINPLACE_CMD} -i '' -e 's|^#!.*perl|#!${PERL}|' \
${WRKSRC}/bin/* ${WRKSRC}/t/*
-.include <bsd.port.post.mk>
+.include <bsd.port.mk>
diff --git a/net/p5-SOAP-Lite/Makefile b/net/p5-SOAP-Lite/Makefile
index 267e786515cd..f87e6e3b5cbc 100644
--- a/net/p5-SOAP-Lite/Makefile
+++ b/net/p5-SOAP-Lite/Makefile
@@ -62,14 +62,8 @@ MAN3= Apache::SOAP.3 \
XMLRPC::Transport::POP3.3 \
XMLRPC::Transport::TCP.3
-.include <bsd.port.pre.mk>
-
-.if ${PERL_LEVEL} < 500903
-RUN_DEPENDS+= p5-IO-Compress>=2.017:${PORTSDIR}/archivers/p5-IO-Compress
-.endif
-
post-patch:
@${REINPLACE_CMD} -i '' -e 's|^#!.*perl|#!${PERL}|' \
${WRKSRC}/bin/* ${WRKSRC}/t/*.t ${WRKSRC}/t/*.pl
-.include <bsd.port.post.mk>
+.include <bsd.port.mk>
diff --git a/net/p5-Socket-GetAddrInfo/Makefile b/net/p5-Socket-GetAddrInfo/Makefile
index 19119929d706..9b919b78a44e 100644
--- a/net/p5-Socket-GetAddrInfo/Makefile
+++ b/net/p5-Socket-GetAddrInfo/Makefile
@@ -12,7 +12,7 @@ MASTER_SITES= CPAN
PKGNAMEPREFIX= p5-
MAINTAINER= sahil@FreeBSD.org
-COMMENT= RFC 2553's getaddrinfo and getnameinfo functions
+COMMENT= RFC 2553 getaddrinfo and getnameinfo functions
BUILD_DEPENDS= p5-ExtUtils-CChecker>=0.06:${PORTSDIR}/devel/p5-ExtUtils-CChecker
@@ -27,10 +27,6 @@ PERL_CONFIGURE= yes
.include <bsd.port.pre.mk>
-.if ${PERL_LEVEL} < 501000
-BUILD_DEPENDS+= p5-Module-Build>=0:${PORTSDIR}/devel/p5-Module-Build
-.endif
-
.if ${PERL_LEVEL} < 501400
PLIST_SUB+= OLD_PERL="" NEW_PERL="@comment "
.else
diff --git a/net/p5-Socket-Multicast6/Makefile b/net/p5-Socket-Multicast6/Makefile
index a3b4f825a5bc..8a05526219eb 100644
--- a/net/p5-Socket-Multicast6/Makefile
+++ b/net/p5-Socket-Multicast6/Makefile
@@ -20,10 +20,4 @@ PERL_MODBUILD= yes
MAN3= Socket::Multicast6.3
-.include <bsd.port.pre.mk>
-
-.if ${PERL_LEVEL} < 500903
-BUILD_DEPENDS+= p5-ExtUtils-CBuilder>=0:${PORTSDIR}/devel/p5-ExtUtils-CBuilder
-.endif
-
-.include <bsd.port.post.mk>
+.include <bsd.port.mk>
diff --git a/net/p5-Socket/Makefile b/net/p5-Socket/Makefile
index 61e63ec668f6..4f726b9a6def 100644
--- a/net/p5-Socket/Makefile
+++ b/net/p5-Socket/Makefile
@@ -21,10 +21,6 @@ MAN3= Socket.3
.include <bsd.port.pre.mk>
-.if ${PERL_LEVEL} < 501000
-BUILD_DEPENDS+= p5-ExtUtils-CBuilder>=0:${PORTSDIR}/devel/p5-ExtUtils-CBuilder
-.endif
-
.if ${PERL_LEVEL} < 501400
BUILD_DEPENDS+= p5-ExtUtils-Constant>=0.23:${PORTSDIR}/devel/p5-ExtUtils-Constant
.endif
diff --git a/net/p5-URI-Query/Makefile b/net/p5-URI-Query/Makefile
index 2456c861f3df..b1176c741e22 100644
--- a/net/p5-URI-Query/Makefile
+++ b/net/p5-URI-Query/Makefile
@@ -21,10 +21,4 @@ PERL_CONFIGURE= yes
MAN3= URI::Query.3
-.include <bsd.port.pre.mk>
-
-.if ${PERL_LEVEL} < 501001
-TEST_DEPENDS+= p5-Test-Simple>=0.88:${PORTSDIR}/devel/p5-Test-Simple
-.endif
-
-.include <bsd.port.post.mk>
+.include <bsd.port.mk>